1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

plextor 716a--SO SLOW

Discussion in 'DVD / Blu-ray drives' started by samk05, Nov 13, 2004.

  1. samk05

    samk05 Member

    Joined:
    Nov 11, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    can anyone please tell me why in the world the drive is so slow in reading and writing. it takes over two hours to back up a dvd(1 for reading and 1 for writingis this normal?. any help would be greatly appreaciated.
     
    Last edited: Nov 13, 2004
  2. RMeister

    RMeister Guest

    If you have not installed the Plex Tools I would highly suggest you do. Once the PlexTools are installed and you reboot you should see a Light Blue P in the System Tray. Point on the Light Blue P, right click and select “Restore”. Make sure PX-716A is highlighted in the upper left hand corner, click on “Drive Settings” and the on the right click on the “Advanced” Tab. Look for the “Enable Speed Read CD/DVD” check box, make sure you click on the box and put a X in it. Also, make sure “Enable DMA” is checked, if not click on it. I would also suggest that you check both the “Change BookType” check boxes at the bottom, this makes the DVD’s more compatible with the DVD Players.. Close PlexTools.

    After you have done the above I would make sure you check your “Device Manager” setting for the Secondary IDE Channel are set to “DMA if Available” on the “Advanced Settings” tab, this affects the Read/Write speed also.

    You’re read should now be faster. The Write Speed is up to the speed of the blank media you are using; most of the Double Layer media is 2.4 X which takes about 40-49 minutes, Single Layer 4.5 at 8X can burn in 18 minutes.

    Sorry I did not see your post earlier, I hope this helps.
     
    Last edited by a moderator: Dec 17, 2004
  3. RMeister

    RMeister Guest

    If you have not installed the Plex Tools I would highly suggest you do. Once the PlexTools are installed and you reboot you should see a Light Blue P in the System Tray. Point on the Light Blue P, right click and select “Restore”. Make sure PX-716A is highlighted in the upper left hand corner, click on “Drive Settings” and the on the right click on the “Advanced” Tab. Look for the “Enable Speed Read CD/DVD” check box, make sure you click on the box and put a X in it. Also, make sure “Enable DMA” is checked, if not click on it. I would also suggest that you check both the “Change BookType” check boxes at the bottom, this makes the DVD’s more compatible with the DVD Players.. Close PlexTools.

    After you have done the above I would make sure you check your “Device Manager” setting for the Secondary IDE Channel are set to “DMA if Available” on the “Advanced Settings” tab, this affects the Read/Write speed also.

    You’re read speed should now be faster. The Write Speed is up to the speed of the blank media you are using; most of the Double Layer media is 2.4 X which takes about 40-49 minutes, Single Layer 4.5 at 8X can burn in 18 minutes.

    Sorry I did not see your post earlier, I hope this helps.
     
    Last edited by a moderator: Dec 17, 2004
  4. wild77

    wild77 Guest

  5. c56136

    c56136 Member

    Joined:
    Apr 7, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    RMeister,

    thanks for the reply. i forget about my posting (since nobody had replied w/in a few weeks). anyhow, before your post went up--i went through several forums and figured out to check enable speed read cd/dvd...that worked and made my burns faster. although, i would like to know what change book type for dvd +r do? thank you very much for the reply.
     
  6. RMeister

    RMeister Guest

    c56136,

    Your question: i would like to know what change book type for dvd +r do?

    The simplest explanation is that it changes the DVD+R disc flag to a DVD-ROM flag. This gives the disc greater compatibility with DVD video players, if it is a video disc, as well as a data disc you might burn for a friend who only has a DVD-ROM drive in his/her computer.
     
  7. c56136

    c56136 Member

    Joined:
    Apr 7, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    rmeister,
    here is what is happening now.
    i followed these steps on how to reset the dma transfer mode from this microsoft site: http://support.microsoft.com/?kbid=817472 and it did not work. my current transfer modes are as follow

    device 0: current transfer mode ultra dma 4
    device 1: current transfer mode ultra dma 2

    this is on the secondary channel where my devices are located. i have win xp prof, p4 2.0ghz, 320gb. please help
     
  8. RMeister

    RMeister Guest

    c56136

    Your DMA apperas to be is setup correctly for your drives. Being that 1 drive is Ultra DMA 4 and the other is Ultra DMA 2 is OK.

    Check your PlexTools setting. Point on the Light Blue P in the SystemTray (lower right corner of your computer screen), right click on it and select “Restore”. Make sure PX-716A is highlighted in the upper left hand corner, click on the “Drive Settings” in the lower left, then on the right click on the "Basic" tab and in the CD Read Speed box select the fastest speed. Next, click on the “Advanced” Tab and look for the “Enable Speed Read CD/DVD” check box, make sure you click on the box and put a "check" in it. Also, make sure “Enable DMA” is checked, if not click on it. I would also suggest that you check both the “Change BookType” check boxes at the bottom, this makes the DVD’s more compatible with the DVD Players. I have read that putting a 'Check" in Enable AutoStradegy box has slowed down the write speed, so try removing the check from there. Close PlexTools.

    You’re read speed should now be faster. The Write Speed is up to the speed of the blank media you are using; most of the Double Layer media is 2.4 X which takes about 40-49 minutes, Single Layer 4.5 at 8X can burn in 18 minutes.
     
    Last edited by a moderator: Mar 6, 2005
  9. Raven2005

    Raven2005 Guest

    If you have set DMA and are still having problems, make sure you have the latest firmware 1.02 and go to device manager and uninstall the ide channel your drive is on, then reboot. If problem is not fixed then turn off pc,manually detach ide cable on drive, boot up, power off, reattach ide cable then turn back on. If none of this works, return your drive.
     
  10. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    The latest firmware is 1.04, not 1.02.
     
  11. Raven2005

    Raven2005 Guest

    Yes, i had my Aopon 1648 AAP/Pro in mind. Thanks for the correction.
     
  12. c56136

    c56136 Member

    Joined:
    Apr 7, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i have latest updates. the interesting thing is that it is my read speeds that are about 2 to 3x not the write speeds. i get 8-12x on my write speed (taiyo yuden media). but just the read speed is slow.
     
  13. Raven2005

    Raven2005 Guest

    if using DVDD you can go to settings and enable Plextor read speed also set read to max., plextools should have came with drive go into drive settings advanced tab and enable speed read.
     
  14. c56136

    c56136 Member

    Joined:
    Apr 7, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i have enabled speed read and i tried to set the read speed in plex tools and it keeps kicking me back to the slower speed. i use shrink and decrypter. when shrink is doing its analysis is when it is dead slow. but with decrypter its fine.
     
  15. wild77

    wild77 Guest

    You will also need to disable [bold]Silent Mode[/bold] in PlexTools it is under drive settings.This should give you a max read speed of 12x.I use a Plextor PX-712 and my rip times with Decrypter are around 10-15 min.depending on the size of the movie.

    Here is a good place to look for info on Plextor drives
    http://forum.cdfreaks.com/forumdisplay.php?f=43
     
  16. c56136

    c56136 Member

    Joined:
    Apr 7, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    the silent mode was never enabled. and plus, i made sure of it in the plex tools. by the way, you are getting rockin read speeds.
     

Share This Page