1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poor MPEG Encoding Quality

Discussion in 'DVDR' started by lfagundes, Sep 24, 2003.

  1. lfagundes

    lfagundes Member

    Joined:
    Sep 23, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello All. I´ve already spent several days on this. So, here is the situation; I hope somebody can help :)

    I have a Canon ZR40 DV Camcorder. I use my firewire adapter to capture the video from it to my PC.

    I´m using Uleade Video Studio 7 to capture the video and make DVDs. My problem happens every time that I have one fast moving object in the scene. It seems that this is some kind of problem with the MPEG-2 encoder once that if I use Windows Movie Maker2, the video is captured perfectly.

    The video image that I get in fast moving objects is like a double/ghost image. It seems that two frames of the same image are overlaped with a little shift to the right or left(it seems that the lines of the images are overlaped). For example, if there is a smal dot in a moving horse, I´d see as two dots. It´s a kind of difficult to explain, but I hope you guys have already seem something similar.

    I think that may be something wrong with the MPEG-2 codec because I downloaded the TMPGEnc to make a test and I tryed to encode one AVI file that I captured using Windows Movie Maker (perfect quality) and even them, after the conversion, I got the exact same image problem.

    I relly do not know what to do anymore... I researched at Ulead website and I found a few explanations about the field order; I tested using all possible combinations (deinterlaced, A and B) I´ve always got the same issue.

    Let me know if you have any ideas.

    Thanks in advance

    Luciano Fagundes (Brazil)
     
  2. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    Well it really does sound like field-order issues. Try setting up the Ulead software's source video property as interlaced, bottom field first (or even field first, depending on how Ulead phrases it).

    Rgds,
    jnihil.
     

Share This Page