1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Popstation 3.03 OE-C non gui guide/ errors

Discussion in 'Sony PSP - Homebrew software' started by Khabarakh, Feb 10, 2007.

  1. Khabarakh

    Khabarakh Regular member

    Joined:
    Feb 5, 2005
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    This is what Ive been doing. Please correct me.

    1. Put popstation, base.pbp (the 147mb hotshots eboot), keys.bin, xxxx.iso, png's, and data.psp into C:.

    2. run CMD, ,cd..,cd.., C:\>popstation "xxxx" SXUSXXXX 6 xxxx.iso

    3. it makes it, fine good dandy, copy the new eboot and keys.bin to psp

    4. load game, gives a warning, then black screen.................................................................................................................................................................. forever.
    5. What am I doing wrong? reminder: i am on 3.03 OE-C and am using the popstation provided with the upgrade. im losing my mind right about now, having tried 500 different things to make it work, including gui's that made it worse. ive tried every gui available so please dont say "download whatever gui and use it." thanks
     
  2. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    Use autopostation4, you dont need any of that keys.bin or base.bin crap and its ten times simpler
     

Share This Page