1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

port forwarding for bit torrent

Discussion in 'Windows - P2P software' started by torrent1, Jun 4, 2004.

  1. torrent1

    torrent1 Member

    Joined:
    Jun 4, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    im using winxp with a 128kbps motorola surfboard SB5100 cable modem. i read all the threads i could and then enabled the ports. i tried using my own ip and later also tried my servers ip but had no luck. I still cant pass the nat check. my cable modem speeds are at 118kbps when i do a speed test but my download speeds never speed up and wont go past 8kbps, even with many seeds. Using burst and bit tornado my speeds were at 1kbps but now using azureus they are at 8kbps maximum but thats without port forwarding bec i cant seem to pass the nat check. am i doing something wrong? which is the correct ip to be using? any help is greatly appreciated.
     
  2. torrent1

    torrent1 Member

    Joined:
    Jun 4, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    sorry for the repost but can we get this cleared up? every thread says something different! =/
     
  3. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    If your Cable modem speed is 118 kiloBITS per second, that's not very fast... that's only twice the speed of a 56k, which is like ISDN....

    Which would mean the speed you're getting is just about right.
     

Share This Page