1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Portable ops (Black screen!)

Discussion in 'Sony PSP - Homebrew software' started by DeoGuy, Mar 31, 2007.

  1. DeoGuy

    DeoGuy Member

    Joined:
    Mar 31, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey all, I desperately am in need of help, I really want this game to work and look forward to playing it a lot, any help is appreciated!

    I'm on 3.03c oe (European psp)
    Use No-UMD (Disabled)
    Fake region (America)
    Free UMD region (Enabled)

    Plugins are disabled, there is a UMD in the drive, I just can't figure out the problem, I can manage to hit home and get back to the menu but thats about it :( Thanks!
     
  2. DeoGuy

    DeoGuy Member

    Joined:
    Mar 31, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Please, I need help desperatly!
     
  3. sinsaint

    sinsaint Guest

    check which firmware mode you are in and change it if you havent done already.
     
  4. DeoGuy

    DeoGuy Member

    Joined:
    Mar 31, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I am in 1.50 kernel.
     
  5. sinsaint

    sinsaint Guest

    try changing to 3.03 kernel that might make it work.

    if not try setting the region to eu.
     
  6. DeoGuy

    DeoGuy Member

    Joined:
    Mar 31, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    The game is american, so i set it to america, also i have already tried 3.03, please help!
     

Share This Page