1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible AnyDVD v.4.5.7.2 vs. ASPI device conflict???

Discussion in 'DVD±R for advanced users' started by Weirdo007, Feb 6, 2005.

  1. Weirdo007

    Weirdo007 Regular member

    Joined:
    Nov 9, 2004
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    26
    I HAD a working ASPI layer until I installed AnyDVD on my comp, and I can't figure out why or how the program changed ASPI. Here's the log as soon as I opened Decrypter:

    I 13:45:24 DVD Decrypter Version 3.5.2.0 started!
    I 13:45:24 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
    I 13:45:24 Initialising ASPI...
    I 13:45:24 WNASPI32.DLL - Adaptec's ASPI Layer - ASPI for Win32 (95/NT) DLL - Version 4.71.2.0
    I 13:45:24 Searching for SCSI / ATAPI devices...
    E 13:45:24 GetASPI32SupportInfo Failed!
    E 13:45:24 Reason: Invalid ASPI installation detected


    It worked fine before I installed anydvd. Should I uninstall it? I really need it for some of these new discss that are coming out such as the Grudge. AnyDVD so far is the only program that has allowed me to successfully rip it. Any help is greatly appreciated. :)

    I can switch to Microsoft's SPTI and it works fine with no errors. Do I have really have to have ASPI or will SPTI (SCSI PassThrough Interface) suffice?
     
    Last edited: Feb 6, 2005
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    SPTI

     
  3. Weirdo007

    Weirdo007 Regular member

    Joined:
    Nov 9, 2004
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    26
    K, Thxs a bunch Rotary! :)
     

Share This Page