1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible problems with my video card?

Discussion in 'PC hardware help' started by Ph0BoLuS, Nov 14, 2013.

  1. Ph0BoLuS

    Ph0BoLuS Regular member

    Joined:
    Dec 4, 2004
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    Problems started before I moved, whilst playing Guild Wars 2 the screen would sometimes flicker red, I just thought it was the HDMI. Now after I moved I finally hooked up my computer and tried to boot up, I get the Windows Vista boot logo with red static then it seems like I lose signal because my monitor has a box that switches from Analog to HDMI a few times then goes blank. My samsung monitors light blinks blue. I know my computer booted up fine because I can hear windows starting. I took out the HDMI cable and hooked it up to my ps3 and it works fine, so that led me to believe there's something wrong with my video card, but I don't know what.

    Here are some pictures of what it looks like when I turn on my computer.

    [​IMG]
    [​IMG]
    [​IMG]
    (sorry the images are rotated weird)

    Any help would be appreciated, thanks!
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    if monitor works ok on ps3 than it is your videocard. try reseating the card as might have somewhat popped loose especially during the move.
     
  3. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    Can you enter the monitor menu and see if it's colours look ok.
     
  4. Ph0BoLuS

    Ph0BoLuS Regular member

    Joined:
    Dec 4, 2004
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    I thought that too, so I tried reseating the gps already, but still a no go.
     

Share This Page