1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possibly a faulty NEC 2510A???

Discussion in 'DVD / Blu-ray drives' started by the1one, Mar 14, 2005.

  1. the1one

    the1one Member

    Joined:
    Aug 11, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    My reason for posting is to determine if I have a "faulty" NEC 2510A. My speculation is due to having both PS2 back ups and DVD movie back ups playing badly. My PS2 back ups seem to take FOREVER to load, most of the time freezing, and sometimes do not even respond. My DVD movies "tile out", freezing, and sometimes the audio and picture can not seem to catch up with each other. My media is Sony 1X-4X, my software is Nero 6.6 (sometimes Alcohol 120%), and DVD Shrink. Any suggestions??? BTW... I ALWAYS burn at the LOWEST possible speed (never exceeding 4X).
     
  2. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Use nero to find out the manufacturer's code on those sony -1x-4x. I have used a few of these and they were coded sony04D1.The bad part,that same code registered on 2 different batches-made in taiwan and austria.

    I have a buddy with exact same burner and a ps2. He cannot use sony -1x-4x. I tried talking him into trying the sony -1x-8x-a much better media and staple's have them on sale again this week. He prefers maxell -4x and tdk -4x.

    That would be the first thing to change,before ruling out a bad burner.
     

Share This Page