1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Predator DVD, commentary always on

Discussion in 'DVD Shrink forum' started by xmutantx, Sep 14, 2004.

  1. xmutantx

    xmutantx Member

    Joined:
    Sep 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I noticed the "how do I turn off the commentary" thread below, but I decided to make a new thread, if I'm in the wrong, I do apologize.


    I'm trying to make a backup copy of my Predator DVD. It's the 2-disc collectors edition that came out recently.

    At first I couldn't make a copy because DVD Shrink would give me an error when ever I tried, but I found here the tip about unchecking the burn with Nero box. After I did that I re-authored the DVD to just copy the movie alone, without the menus and such. It backed it up fine, so I opened up the Nero Burning Rom and dumped the files in there and burned the disc. It came out great except that the commentary track was playing. I had screwed up once before on another DVD that I re-authored with the same results, so I decided to back-up the entire disc so I wouldn't have that problem again.

    Or, so I thought. I backed-up the entire disc and burned it with Nero Burning Rom and when I went to play it, the commentary was still there! I've went in to the menu and clicked and clicked on the commentary button; there is no "commentary on" and "commentary off" options, just "Commentary by whoever", so I assumed clicking it would turn the commentary off, but after about 20 minutes of trying, I haven't got it off. And when playing the movie from my harddrive, the commentary can't be turned off either.

    What did I do wrong? I didn't adjust anything in DVD Shrink (other than unchecking the Nero box), I simply hit "Backup!" Is there anyway to delete/configure some file so that the main audio track plays? Or is this just something that happens with this particular DVD?
     
  2. xmutantx

    xmutantx Member

    Joined:
    Sep 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I found out how to get the commentary off. When in DVD Shrink, uncheck the 2ch audio stream and leave the 5.1ch.
     

Share This Page