1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

printer problem

Discussion in 'PC hardware help' started by wabashman, Oct 16, 2007.

  1. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    I'm not sure if this is the correct place to post this, so if its not then I apologize in advance. But anyways, I reinstalled XP onto my desktop the other week and had my printer working correctly (lex mark 1200) and now it has disappeared and I cannot reinstall the drivers because it said that the 'printer spool has failed to start' or something like that. so my question is how in the world do I restart, re download or do whatever I need to to get this darn thing to work again.
    thank you
     
  2. ffg7

    ffg7 Regular member

    Joined:
    Apr 20, 2007
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    have you tried system restore to before that problem?
     
  3. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    When you reinstalled XP, did you format the hard drive first? If not, you still have some gremlins from before.

    Never install over the top of a previous OS, even if it is the same one you are reinstalling.
     
  4. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    sorry for the delay in posting, my stupid email didnt tell me this was updated. to answer the first question, no i didnt try a system restore before i noticed this problem. answer to second question, yes i formated the drive when i reinstalled XP, i 'downgraded' from vista ultimate to XP, got sick and tired of some of the problems i was having with it.
     
  5. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    You made the right choice on both accounts. I may get Vista when support for XP runs out. :)
     
  6. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    Did you try to uninstall the existing Lexmark drivers before trying to install the drivers again?
     
  7. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    yea, i uninstalled the drivers through the CD itself, and through device manager. but my question is what is this 'printer spool is no running' error i get when i go to the 'printer and fax' menu in the start bar and hit 'add printer'?
     
  8. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    You have a definite problem. You can do a google on that error, but the only places that I found, you had to sign in to see a thread on that problem or pay for information.

    Try google, and see what you find.
     

Share This Page