1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problelm with my computer can someone help PLEASE

Discussion in 'PC hardware help' started by mrmcrice, Jan 25, 2007.

  1. mrmcrice

    mrmcrice Member

    Joined:
    Oct 19, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    hey guys im not toooo great at PC especially when it comes to problems with them but basically heres what happened

    i came home one day and my computer wouldnt turn on and apparently someone was messing witht the wires and plugged their ipod into the speakers that i have connected to my computer to play it, and blasted it very loud.

    im not sure if thats what caused my computer to mess up but anyway heres what i did to try to fix it. originally i thought it was the power supply that crapped out so i went and bought one but it still wouldnt turn on. So i reseated everything in the motherboard and reset it (took out battery etc) and it turned on fine, but there was no picture on the monitor. My mobo has no on board video so i thought it was my gfx card that was messed up, so i brought that to my friends place and had him use his gfx card in his conmputer and it worked fine, as well as the memory sticks.

    So i bought a new motherboard and instaled that thinking it would finally solve my problem but it didnt... same problem it turns on fine and i can hear the hard drives turning on but there is no picture on the monitor.

    i know its not the monitor cuz it worked for my laptop, so the last thing i can try is to replace the processor. So before i go out and buy a brand new processor is there any other explanatinos why my computer isnt working correctly? The processor im currently using is an amd athalon 3200 and its been working fine with no signs of problems for the last year.

    so basically before i go buy a new processor is it possible its something else? thanks
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    disconnect all data & power cables to drives to see if post. any other cards besides videocard?
     
  3. mrmcrice

    mrmcrice Member

    Joined:
    Oct 19, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    yea i got a firewire card that i took out when it was having probelms it was connected to one of my pci slots. ive tried disconnecting the cfables and such already still dont work properly tho
     
  4. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    I think if the porcessor was the problem it would not boot up at all.
    have you tried booting it with the windows disc in the drive and boot from it? I would try some different ideads that people post before you bother buying anything else.

     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    steimy, the cpu could still post even if there was a problem with it as ran into that problem with a 8088 cpu once. the fact everything else is either new or tested except for cpu than i lean to the cpu being the problem. only problem with that is that the ram worked on another board doesn't mean will work on the new board as i have ran into that problem recently with both sdram & ddr ram. if possible to try cpu on another known working board?
     
  6. mrmcrice

    mrmcrice Member

    Joined:
    Oct 19, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    i dont have anyone that has a 939 board that i can try it out in. i guess i can try to look for one. also i did try booting the windows up from the cd drive and still nothing just comes up on the screen. Ill try it out if i can thtanks
     

Share This Page