1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem about Streambox vcr...

Discussion in 'Video - Software discussion' started by nuppalest, Jun 8, 2002.

  1. nuppalest

    nuppalest Guest

    I meet a problem with using the StreamBox VCR.
    After i paste a movie link (which is work and can be displayed in windows media player) into the streambox vcr, it work properly and display some status about the received data. However, when i open the downloaded file in media player, i can only see a dark screen.
    During the download process, i can see that my modem is receiving many data. The downloaded file is having the correct size. This situation only happen in some link (specially for *.asf or *.wmv). i didn't meet this problem when downloading real media. Can anyone tell me what is the problem?
     
  2. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    beta 3.1 has some issues with WMVs (extension normally wmv or asf) -- beta 3.0 is the latest Streambox version that works nicely with WMVs and unfortunately we don't have it in our site. And 3.1 is much more stable and better in every other area.
     
  3. nuppalest

    nuppalest Guest

    thx to dRD!
    i use the beta 3.1, but still got the problem.
    i use SDP can download the file but it has too little function and always exist some error when downloading and need to restart my computer. i link i have try is:
    mms://61.153.17.61/cnoolcctv
    and it use the MMS(TCP) protocol

    i use some binary file tools to view the file downloaded by StreamBox VCR 1 beta 3.1 and compare with that of SDP, i found that the first one contain many null value, is it means the StreamBox VCR program actually did not record the data? i what should i do to correct it?
     

Share This Page