1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem after laser replacement

Discussion in 'Xbox 360 - Modding & Hacking' started by mashedtaters, Dec 2, 2012.

  1. mashedtaters

    mashedtaters Member

    Joined:
    Dec 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i replaced the laser in my benq drive the other day. ever since it has been making a grinding / scratching sound, and not being able to read my backups. keep getting mixed media and unrecognized disc errors. does anyone know what could cause this? thanks in advance for help, and i apologize if i put this in the wrong forum.
     
  2. peluynati

    peluynati Regular member

    Joined:
    Nov 18, 2009
    Messages:
    1,841
    Likes Received:
    0
    Trophy Points:
    46
    check to make sure you didnt lose the spring in the plastic gear that connects the laser to the worm gear! also check to see that the screw you put in is tight!
     
  3. mashedtaters

    mashedtaters Member

    Joined:
    Dec 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    thanks. you were right on the money with that one. the screw that holds the clip to the laser was stripped out! while i fixed that issue i decided to check "pot" of laser with a multimeter. the reading came back at 3.02, is that pretty low for a laser just out of the factory? should i send it back to the retailer for another one? thank you again for your help
     
  4. peluynati

    peluynati Regular member

    Joined:
    Nov 18, 2009
    Messages:
    1,841
    Likes Received:
    0
    Trophy Points:
    46
    that is fine, 3.20 is factory
     
  5. mashedtaters

    mashedtaters Member

    Joined:
    Dec 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    good, thanks you put my mind at ease. thank you for your help
     

Share This Page