1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem applying profile

Discussion in 'Windows - General discussion' started by evinecz, Nov 1, 2007.

  1. evinecz

    evinecz Member

    Joined:
    Oct 22, 2007
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    i hav linksys and it was working fine... when i turned on my computer it used to search for network and connect mi.. now it does'nt connect mi and it searches di internet for me and when i click connect it says problem applying profile.. i can stil get to the internet by disabling every wireless thingy and then enabling it back.. it u kno how to fix this please help me.. help would be appreciated
     
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    here some stuff to read:

    "http://support.intel.com/support/wireless/wlan/sb/CS-023093.htm
    http://www.intel.com/support/wireless/wlan/sb/CS-022793.htm

    The first one suggests that Cisco Extensions are the cause of this problem. Its a reasonable explanation in this case since Linksys is the "low cost" subsidiary of the Cisco routers. However, unless you changed your system/router recently i don't think its a a failsafe explanation.

    The second one blames DEP, a technology used by Microsoft to prevent malicious code from being executed by setting their RAM pages to "Not Executable". I would call this likely, as some security patches or intel updates might enable this protection/use actions that require it disabled. Now, while i cant give you a failsafe "Do this to solve it" explanation, but i hope that these two articles at least contain some information that helps solving part of the problem, or preferably all of it :)"


    http://www.linksys.com/servlet/Sate...nksys/Common/VisitorWrapper&lid=3731477881B01
     

Share This Page