1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Backing Up Gears Of War With Xbox Backup Creator

Discussion in 'Xbox 360 - Modding & Hacking' started by d70, Jan 31, 2007.

  1. d70

    d70 Member

    Joined:
    Sep 25, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I have a samsung flashed with xtreme 5.2a. To do backups, I connect my 360 samsung to my SATA card and boot into Windows. I'm getting an error saying "unable to determine the current visible partition" when trying to backup Gears of War using XBC v2.3. I thought it was because I had other dvd related apps like Nero, dvd shrink etc. installed. However, after uninstalling those and restarting the pc, it still didn't work. Please advice.

    XBC Log:
     
  2. Viper3

    Viper3 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    26
    bad disc. try cleaning it.
     
  3. d70

    d70 Member

    Joined:
    Sep 25, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    it's not a bad disc. As you can see from the log, XBC reads the disc as Bytes Used: 4.00 TB (4,398,046,511,104 bytes) which is completely wrong. If I use extract the security sector, it unlocks the media and is then able the read the disc properly. However, when I click start it warns about the media is already unlocked and will not be able to do a stealth copy.
     
  4. Viper3

    Viper3 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    26
    yah ur right... I didnt take a good luck at the log. Do you have a dvd drive with kreon firmware cuz if you dont then you shouldnt be using this program. You need the Samsung sh-d162c drive flashed with that firmware. I have an extra if you need it. PM me if your interested.
     
    Last edited: Jan 31, 2007
  5. d70

    d70 Member

    Joined:
    Sep 25, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I will think about your offer but right now I connect my flashed 360 samsumg drive (TS943 I think) directly to my pc. It boots up find and Windows recognizes the drive. I followed the Textbook tutorial every step. I thought the XBC method was supposed to work even though I didn't have a sh-d162c drive?
     
  6. datimms

    datimms Member

    Joined:
    Dec 30, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    You should try using the newest version 3.0 of xbc. Although I used a kreon drive to backup my GOW.

    You can get it here
     
  7. d70

    d70 Member

    Joined:
    Sep 25, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    The link you gave is for Maximus 360 Firmware Toolbox v3.0 not XBC. MFT is used to flash firmware not backing up games.
     
  8. Viper3

    Viper3 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    26
    It is extremely hassle free with the samsung drive with kreon. Just put it in, read and burn. Takes about 10 minutes for reading, 45 minutes to burn and you have a backup. No need to take your xbox apart everytime you want to make one. But if you would rather do it that way, you can connect it to computer, then use dvdinfopro to unlock drive, then use isobuster to make .iso, then burn.
     
  9. d70

    d70 Member

    Joined:
    Sep 25, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    thanks viper3. i'm planning to get one of those samsung drive later when i have the cash. I will try the dvdinfopro/isobuster method tonight and see if it works.
     
  10. Viper3

    Viper3 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    26
    Just let me know...I have one ready to ship.
     
  11. d70

    d70 Member

    Joined:
    Sep 25, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    UPDATE: I turned out to be the VIA VT6421 driver that was causing all these problems. I rolled back from version 5.40A to 5.20A (downloaded from http://www.viaarena.com/Driver/VIA_RAID_V520A.zip) and was able to backup GoW using XBC.

    Can somebody document this somewhere?
     
  12. datimms

    datimms Member

    Joined:
    Dec 30, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Apologies for that link, I was in a rush and didn't check what I was saying.

    Glad you sorted out the problem.
     

Share This Page