1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem backing - up I_ROBOT

Discussion in 'Video problems with Mac' started by MeliLing, Dec 20, 2004.

  1. MeliLing

    MeliLing Member

    Joined:
    Dec 19, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    Hi next problem
    I'm trying to back up I Robot but for some reason it wont work with my DVD2oneX.
    after I type in the source on DVD2oneX, the Start Buttom isn't highlighted, so I can't start the progress... till now it's only I robot where it won't work...
    anyone known why, and how I can fix it?? -Please
     
  2. mediaguru

    mediaguru Regular member

    Joined:
    Aug 27, 2002
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    26
    I wonder if this new dvd that just came out has that new
    ARccOS protection on it.

    http://www.sonydadc.com/products.copy.arccos.go

    Download mac the ripper 2.6 (this version supposedly
    disables the ARccOS protection). Try re-ripping with it and
    see what happens.
     
    Last edited: Dec 21, 2004
  3. jchamber7

    jchamber7 Member

    Joined:
    Dec 25, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    MTR handled my back of I Robot. if you have ripped it already and are using it in dvd2oneX, make sure you have the VIDEO_TS folder selected and then the start button should be highlighted...
     

Share This Page