1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PROBLEM BACKING UP

Discussion in 'DVD Shrink forum' started by elcompi, Mar 28, 2005.

  1. elcompi

    elcompi Guest

    Hi am have been using dvd shrink for the past week I was backing up an burning with dvd decrypter with no problem. This weekend I was trying to back up Terminator when the encodes windows comes out it encodes for a few minutes and it freezes. Can some one help I will be gladly appreciated.
     
  2. thugs121

    thugs121 Regular member

    Joined:
    Aug 3, 2004
    Messages:
    467
    Likes Received:
    0
    Trophy Points:
    26
    Hi,

    More info needed to help you:

    - What version of DVD Shrink are using using?
    - Version of DVD Decrypter using
    - Is your DMA turned on for your Primary IDE/Secondary
    IDE , instead of PIO?
    - What is the brand of your dvd burner?
    - Does your burner support dual formats?
    - Is the disc for [bold]The Terminator[/bold] scratched?
    - Are you using AnyDVD or DVD Region+CSS Free while ripping?
    - Your computer specs
     
    Last edited: Mar 28, 2005
  3. elcompi

    elcompi Guest

    I am using DVD Shrnk 3.2, and DVD Decrypter 3.5.4.0. My DMA is truned on on my primary IDE an secondary. My dvd burneris an Memorex 16X dual layer plus I just up dated the driver. The terminator disc is in exelent condition no scratshes about using any dvd region+css free while ripping dont thinck sow.

    My computer specs are
    System: WinXP service pack 2
    Pentium R 4 CPU 3.06GHz
    1.00GB of RAM
    and a 80gig Hard Drive


     
  4. thugs121

    thugs121 Regular member

    Joined:
    Aug 3, 2004
    Messages:
    467
    Likes Received:
    0
    Trophy Points:
    26
    Did you rip the movie as an iso, or under file mode?
    Did you notice any error(s) in the log that decrypter generates while ripping? If you saved the log, please post it.

    DVD Region+CSS Free has been updated to version 5.82...is that the version that you used while ripping?

    I would suggest using AnyDVD if there are further problems. I backed up [bold]The Terminator[/bold] with CloneDVD2+AnyDVD without any problems a few weeks ago.
     
  5. elcompi

    elcompi Guest

    Yes I rip the movie as ISO and there is no error masseage on the DVD decrypter log. I think it dosent get to the burning process it freezes on the encoding process. Now yesterday I try to rip another movie and this movie was Preditor2 and it burned perfect, the hole movie with no problem. Then I tried to burned ellien Vs preditor, when it got to the encoding process the samething happend it freezed. I had burned this movie one time last week and it did with no problem. The movies I am burning are in perfect condition. It looks like I can burned a movie then if I try to burned it again it doesnt work.
     

Share This Page