1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem burning avi to vcd with nero!

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by corpuz23, Nov 26, 2004.

  1. corpuz23

    corpuz23 Member

    Joined:
    Oct 9, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    hi, i've encountered a problem when trying to burn this avi movie in nero v6.3.0.3. when ever i add this movie it says: Microsoft Visual C++ Library, Runtime Error!, Program: D:program Files\Ahead\nero\nero.exe, abnormal program termination. it only occurs with this movie, i tried with all the avi movies i have and it works fine. plsssss help me solve this problem, i'd really appreciate it!!!!! thnk u veryyyy much!!!!!!!!
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Wrong forum. Thread moved.
     
  3. corpuz23

    corpuz23 Member

    Joined:
    Oct 9, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    ok, i see that my thread has been moved, ok sorry for wrong forum, i still need ure assistance. be very much appreciated. thnk u!!!!!!!
     
  4. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
  5. corpuz23

    corpuz23 Member

    Joined:
    Oct 9, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    ok, thnx!!!! i'll try how ure guide goes and let u know. :)
     

Share This Page