1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem burning backup with nero 551015a

Discussion in 'DVDR' started by krakus, Mar 10, 2003.

  1. krakus

    krakus Guest

    ok,after i got everything done with dvd decrypter, dvd2one i have all necessary files to burn the backup.(i believe)
    but when i go to burning stage with nero it gives me an error message:
    dvd video files compliance test failed...
    any help would be greatly appreciated...
    (in video_ts folder i have:
    two .bup
    two .ifo
    five .vob )
     
    Last edited by a moderator: Mar 11, 2003
  2. KevSan

    KevSan Member

    Joined:
    Feb 6, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    krakus,

    what are the names of those files?
     
  3. krakus

    krakus Guest

    VIDEO_TS.BUP
    VIDEO_TS.IFO
    VTS_01_0.BUP
    VTS_01_0.IFO
    VTS_01_1.VOB
    VTS_01_2.VOB
    VTS_01_3.VOB
    VTS_01_4.VOB
    VTS_01_5.VOB

    PS. i can play the movie from my hd...
     
  4. crowds

    crowds Member

    Joined:
    Feb 1, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Did you decrypt in file or ifo mode?
     
  5. krakus

    krakus Guest

    i dont know, im a niewbie, you know.
    but i dont think so, i didnt do anything extra
     
  6. KevSan

    KevSan Member

    Joined:
    Feb 6, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I've had this problem with Nero before, hence the question about the file names. If you include the Video_TS.VOB then Nero should be happy.
     
  7. hoike

    hoike Member

    Joined:
    Feb 11, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Where is your VTS_01_0 vob files (menu)? Also, I wouldn't recommend nero 5.10 or something like that. It has many problems. People were complaining about the new versions (errors and compatibility problems).
     

Share This Page