1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem encoding avi to dvd

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by saulat_99, Jun 5, 2007.

  1. saulat_99

    saulat_99 Regular member

    Joined:
    Jul 10, 2004
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    I used vobsubmod to combine .srt subs with an .avi file for the first time. There were two seperate .srt subs and .avi files, part 1 and 2. It went from about 700 MB to 500 MB for each combined file. I selected Xvid because there were 2 DivX options for video compression and I wasn't sure which was better. I was getting an unable to open message from TmpEnc 3.0 as I try to encode the new .avi file. Due to someone having this problem and Praetor's suggestion (http://forums.afterdawn.com/thread_view.cfm/57227) I went through the codec faq and uninstalled/reinstalled my codecs so I am sure I have the updated codecs. Any help getting these encoded to dvd would be appreaciated. They do play fine on my computer as well.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
  3. saulat_99

    saulat_99 Regular member

    Joined:
    Jul 10, 2004
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    That got it to accept the video but it isn't picking up the audio. Half way there.
     
  4. saulat_99

    saulat_99 Regular member

    Joined:
    Jul 10, 2004
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    And yes it was TmpEnc 3.0 xpress. It seems as though my new problem is answered numerous times in the forums. It sounds like I need to rip the audio into a wav or mp3 and then author them together. Thats a project for tomorrow. If I am wrong please let me know and thanks for the help.
     

Share This Page