1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem flashing a 0078fk

Discussion in 'Xbox 360 - Modding & Hacking' started by siriiven, Mar 5, 2007.

  1. siriiven

    siriiven Member

    Joined:
    Feb 23, 2006
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I am following the tutorial in the textbook pdf. I have a Dell XPS 410. I'm not sure what SATA chipset I have, but I have 2 that my HD and DVD Burner are plufgged into, and 4 extra ones. I am able to get the drive into ModeB and it is detected by windows. I put a normal DVD in the drive and it loads up my DVD Player to watch the movie. Everything seems to going good. I am using the toolbox 3.0 App to dump the original firmware. At this step I select the Xbox drive and click to RAW dump the firmware and my computer just sits there at that point. It doesn't dump the firmware, and basically I have to power down to get it out of that. It just freezes.

    Could it be a problem with my SATA ports? Any specific things I should check for in my BIOS? I heard that raid must be turned off. I have the option in my BIOS to either turn it on, or autodetect if signed. I chose autodetect and my computer will not even boot. I get an error that there is no boot device at that point.

    Also when I start SLAX 2.1 it hangs on certain ata ports. It says trying to softreset, but it fails and it tries a few more times, then moves on. Has anyone ever seen this before with SLAX?

    Any ideas or help are appreciated.
     
  2. Memnock

    Memnock Active member

    Joined:
    Jul 11, 2003
    Messages:
    2,535
    Likes Received:
    0
    Trophy Points:
    66
  3. siriiven

    siriiven Member

    Joined:
    Feb 23, 2006
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Thanks I'll try that. I'm thinking it must be something with the way my SATA ports are configured.
     

Share This Page