1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem flashing one console (will not play back-ups)

Discussion in 'Xbox 360 - Modding & Hacking' started by myksterx, Apr 29, 2012.

  1. myksterx

    myksterx Regular member

    Joined:
    Nov 25, 2006
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    ok guys, im ever so sorry for creating a new thread, but, the other one doesnt seem to attract the attention (due to the thread title) of the new error that is now in place (i fixed the original problem!)

    ok if anyone cares to follow, the previous thread is http://forums.afterdawn.com/t.cfm/f...y_replacement_liteon_drive_or_repair-930778/2

    i am now to the stage where i have had to re-flash the drive to a stock firmware of 0251 and i now have it playing original discs again.

    for some reason no matter what i do i am struggling to get it to play back ups!

    although i have easily without a problem flashed a number of xboxs and never come across this problem once!

    could anyone assist
     
  2. myksterx

    myksterx Regular member

    Joined:
    Nov 25, 2006
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    and once again a quick update, turned xbox off and then back on and then now it will not play original games and i havnt touched the xbox what-so-ever !! please im begging the people in the know how to help :(

    edit: i reflashed to drive to 7485 and it now plays and recognises original xbox games.
    but i am on the latest dashboard build as i only updated a couple of days ago via ethernet

    i have no idea what so ever as to why it wont allow me to play back ups??

    has anyone ANY idea?
     
    Last edited: Apr 29, 2012
  3. peluynati

    peluynati Regular member

    Joined:
    Nov 18, 2009
    Messages:
    1,841
    Likes Received:
    0
    Trophy Points:
    46
    change your laser!!!
     
  4. myksterx

    myksterx Regular member

    Joined:
    Nov 25, 2006
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    is that what is wrong with it mate, i have just found out off the owner of the xbox that it didnt load games all of the time (had to eject and put it back in in order to play originals) and there was me thinking i had broken the xbox itself!

    now, even if i flash it with 0251 lt 3.0, shouldnt it atleast recognise back-ups?

    for example:

    could i flash it now from 7485 all the way upto 0251 lt 3.0 without doing anything else in between? or do i need to flash to 0251 stock then from stock to lt 3.0
     
    Last edited: Apr 29, 2012
  5. stuartbat

    stuartbat Regular member

    Joined:
    Feb 10, 2009
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    26
    flash straight to LT3.0 no need to do anything else and just try to do a pot tweek and also inform the owner that he will need a new laser or drive soon
     
  6. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    This has happened me lots and lots of times with Lite-On drives. They read originals but will not read a backup. I end up cleaning the laser and adjusting the POT (little things like philips screw heads on the back of the laser that face towards the back of the drive) by just turning them anti-clockwise by about 1/16 or 1/8 of a turn but not too far or it just gets worse.
     

Share This Page