1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem inputting the new codes for n*l.

Discussion in 'Digital TV - UK & Europe' started by chalkyuk, Oct 5, 2007.

  1. chalkyuk

    chalkyuk Guest

    Howdy chaps

    Hope someone can help me out here. I had my box go down this morning. So I jumped straight to this great site where I know my problem would get solved.

    I seem to of encountered a problem inputting the new codes for n*l…

    First I select- menu...
    Then enter 1570 which gives me to the option on clicking on the NAGRAVISION button .After clicking the next screen allows me to input the new codes

    From here is where my problem starts. Where it says “provider ID”. I have a selection of providers but NO n*l… it’s not in the list.

    Also where it says key number It says… 5c 01
    Then the box under has 00…..

    If I remember correctly from the last time I did this back in July I can’t remember it having 4 digits in the top box for key number…

    What must I do to correct this problem?

    Thanks for your help
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Press the default key in the CAS menu this will sort out your missing provider and the just put keys in as normal.
     
  3. chalkyuk

    chalkyuk Guest

    Top Dude
     
  4. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Worked I presume :)
     

Share This Page