1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem installing win xp

Discussion in 'Windows - General discussion' started by sm0ked, Mar 14, 2007.

  1. sm0ked

    sm0ked Member

    Joined:
    Jul 17, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    ok, so i got this laptop that came with xp home...

    formated it but when i try to install windows xp pro the blue magic error screen comes up while "installing devices"...

    so i get windows vista and it works fine... but the i wanna return to windows xp pro...but i still get the same error... so i navigate the vast net in search of answers which say that i need to remove non necesary hardware buuut there's not much for me to remove from the notebook besides the wireless device and btw, no new hardware added.

    so here i am =D ... help would be very apreciated thank you ^^
     
    Last edited: Mar 14, 2007
  2. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    XP, doesn't like things it cannot understand while installing.

    You didn't post the error you were getting..so you're only real option, is to minimize the hardware as best you can. If it can be removed temporarily, go ahead and do so.
     
  3. sm0ked

    sm0ked Member

    Joined:
    Jul 17, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    omfg lol this cannot be :|

    it works...but i didn't remove nothing :|

    i dunno if i should cry or be happy :|
     
  4. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    Hold that thought until after the hardware support is installed and stable!

    :)
     
  5. sm0ked

    sm0ked Member

    Joined:
    Jul 17, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    well, what i actually did was install a first windows, leave it half installed along with the error, and install a second windows that would be installed...but with VERY unstable hardware support, just like you said :|

    ...it wouldn't even run the mouse :|

    and i think i stared at the connection tring to engage the router for at least half an hour :|

    ...then i realized the connection didn't even existed :|

    so now i'm cluesless again :|

    :|:|:|:|:|:|:|:|:|:|

    xD
     
    Last edited: Mar 14, 2007
  6. sm0ked

    sm0ked Member

    Joined:
    Jul 17, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    anyone got any ideas?

    the exact error is OX000000A (blablabla)

    got something to do with wrong drivers or hardware...but i have nothing to remove from the notebook and the disk is formated..

    could the bios be the problem?

    btw windows 2000 work on it but with strage symptoms while vista installs and works fine...

    but what i really need on it is xp, so any help qould be apreciated

    sorry for posting 2 times but the thread would have been forgoten
     
  7. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    Try installing Home, the upgrade to Pro. See if that works. Not the best scenario, but a probable solution.

    ~Rich
     

Share This Page