1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem loading backups

Discussion in 'PS2 - DVD backup discussion' started by N0sf3ratu, May 11, 2007.

  1. N0sf3ratu

    N0sf3ratu Member

    Joined:
    May 11, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Mod: Slim Kit Pro with Swap Magic 3.6
    Game: Ace Combat 5("The Morgue" torrent release)
    Methods Attempted: All methods stickied
    Media: Sony DVD+R
    Burner: NEC 3500AG FW:2.88(is there a better version out?)

    As I said I got AC5, went through and rebuilt the .iso just in case it needed it done. It was the same size after I finished(4.13gb). After that, I booted up SM DVD and every copy(4 so far) says "invalid ps2 disc". Please, I don't need any more coasters at the moment, help me. Also, my drive apparently will not switch booktyping for some reason. I even have BinFlash and another program called WinBType thats supposed to switch the booktype setting on my drive but it never works(I think). ImgBurn won't let me switch it and after I burn in Alcohol 120% I look in CD/DVD Manager to see if the disc's book was set to DVD-ROM but it isn't. Any suggestions on that too? Thanks people.
     
  2. Valedion

    Valedion Regular member

    Joined:
    Jun 21, 2006
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    i could be wrong but if you rebuiled an iso it shouldnt be the same size because when i rebuiled rouge galaxy it went from 6. something gigs to 3.33 gigs
     
  3. N0sf3ratu

    N0sf3ratu Member

    Joined:
    May 11, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, thats what I thought. I followed the instructions exactly. Extract ISO with ISOBuster>compile IML with cd dvd gen>convert IML to ISO>Burn.
     
  4. N0sf3ratu

    N0sf3ratu Member

    Joined:
    May 11, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Solved the DVD-ROM problem by upgrading to Mad Dog 2FD firmware. Still no luck on the backup.
     

Share This Page