1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem loading Nero 8

Discussion in 'Nero discussion' started by ringo711, Oct 22, 2007.

  1. ringo711

    ringo711 Member

    Joined:
    Apr 26, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    16
    I have been having problems with burning DVD’s, with Nero 6.3 it was taking 12 hours, I tried Nero 7 and it was taking between 5 and 7 hours to burn. Then when played it would only run for 10 minutes, but at fast speed it showed the whole film was there. Someone told me to try Nero 8, but it won't load. I deleted Nero 7, and when loading Nero 8 it keeps stopping with a message saying that Nero 8 was interrupted and cannot load.
    Help please, is Nero 8 the answer?
    If so what can I do to load it?
    If not what’s wrong?

    Thanks for any help
     
  2. johnl123

    johnl123 Regular member

    Joined:
    Nov 3, 2005
    Messages:
    2,421
    Likes Received:
    0
    Trophy Points:
    46
    First make sure that all entries related to any nero install (6,7 or 8) are gone, to do this simply run the clean tool found here:

    http://www.nero.com/enu/downloads-cleantools.html

    When the uninstall is complete using the clean tool, reboot the PC.

    Now install nero, hopefully all will go well.

    This could simply be a DMA problem. Sometimes drives revert back to PIO mode which can be very slow, you want to make sure that all of your drives are operating in the faster DMA mode. Here's a guide that will help if you need it.

    How to enable DMA for IDE controller
    http://www.onthegosoft.com/dma_setting_nt.htm
    or
    http://www.burstcopy.com/dma/xp/
     
    Last edited: Oct 22, 2007

Share This Page