1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem loading some ISO/CSO

Discussion in 'Sony PSP - Homebrew software' started by drakex, May 19, 2007.

  1. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    Okay I joined the game world 2 decades ago, now I got my first psp cause I was a fan of Nintendos new console world... DS Wii.. anyways another story to tell. I got my PSP Flashed by a friend from 2.80 oe to 1.5 then up to 3.10oe... good I can now play by backed up games, I have a friend that got a store that sells and buys used games, so I get to play almost alkl of the games and he gives me some good prices for the ones I want to keep.

    Okay now the main 2 problems. 1. I got my 4gb Sony Memory Stick and it works fine after killing my head all afternoon long, now the problem I have is that I can only load some of the ROMs (iso/cso) I have acquired from friends as backups AND of course I do have them as well on my UMDs... now I got DBZ shin budokai and another road, I cant get the another road iso to load at ALL. I got the shin budokai to work but not the other one, as well goes for Valkyrie profile, and some others wont load... but I can get the Killzone to work, good game... and the Need for speed carbon also to load... so I will like to know what to do to make the other games load, of course I have a UMD inside... I am noob but not that much :) For instance also I get a black screen with Metal Slug Anthologies... I really like the series, got all the games for PS2 and Wii

    Anyways any help will be appreciated.
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    i'd say it has something to do with compatibility issues of the iso loader
     
  3. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    I am not using any iso loader, havent had the time to do it, anyways I got a friend that has almost the same configuration, the only difference is a 1gb stick... I got the one of 4gbs... so I dont know what it sticks my memory stick, by the way Carbon wont load here, it loads and then goes black. Any ideas, any loader, maybe dev?
     

Share This Page