1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem - nero won't recognize a particular file

Discussion in 'Nero discussion' started by bonerod, Aug 3, 2007.

  1. bonerod

    bonerod Member

    Joined:
    Aug 3, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    hey people...

    i have a problem with nero while trying to make a dvd from an .avi file. while i have had no problems in the past, when i try to make a dvd using nero vision, the program shuts down. more accurately, vision shuts down and the nero startsmart screen comes back up. once i came across this issue, i tried with another file and it worked.

    so, i was wondering if anyone had any advice. i find it strange that nero would work for one avi file and not another. the avi file in question works great when played on my computer. i just want to burn it to a dvd. the file has these included in the file name:

    xvid.ac3.fxm

    would that having anything to do with my problems?

    i appreciate any help you guys could give me.

    peace in the middle east
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    It's an odd name, but I think the content is what counts.
    Check to see if the file has errors.


    Try VirtualDub.
    Look for 'stable' download (third one listed).
    http://virtualdub.sourceforge.net/

    Run VDub
    Drag or open the AVI file.
    Select Video->Scan Video stream for errors.
    Select Video->Direct Stream Copy
    Select Audio->Direct Stream Copy
    Then save the new DivX,
    File->Save as AVI.
     

Share This Page