1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem, Please help the Newbie!

Discussion in 'DVD±R for advanced users' started by Matway, Feb 10, 2005.

  1. Matway

    Matway Member

    Joined:
    Feb 9, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Ok weird problem, I bought a 716a after x-mas. After about a week of working fine and burning on 8x fuji cd-r discs it burnt no problem. Then all of a sudden the burn speed started maxing out at 1.5x. The 8x still came up when the disc was put in and it was chosen as the option but it still wouldn't burn faster. So I figured I got a bad drive. I exhanged it for a new one, installed it and it worked for 2 weeks this time, then same problem. Then I thought wow I can't believe I got two bad plextors so once again I exchanged it. I just installed the third one and this one straight out of the box first burn and it won't go faster than 1.5x Anyone have any clue whats going on here? Obviously something is screwed up somewhere. I use DVD Shrink and Decryptor(Spelling?) but have tried other programs with the same problem. Thanks a lot of any help you can provide!

    Thanks a lot
    Dave
     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    its down to CSS copy protection and the plextor drive!

    Problem:
    My Plextor DVD Writer wont read above 2x and I've already checked the DMA settings.

    Answer:
    Plextor DVD Writers are locked to 2x when reading CSS protected discs.

    You can enable the 'SpeedRead' feature by performing the following short procedure:

    1. Remove any discs from the drive and close the tray.
    2. Press and hold the eject button (for approx 3 seconds) until the green light flashes (it will do this 3 times).
    3. Release the eject button to eject the tray.
    4. Insert your disc and close the tray.

    If you do it right, you'll be able to rip at proper speeds.

    Please note, you must do this for EVERY disc you want to rip at full speed.

    Update:
    Newer versions of DVD Decrypter will automatically enable 'SpeedRead' on Plextor DVD Writers when you start ripping the disc. Just ensure that if you own a PX-708A, you have the most up-to-date firmware installed on the drive. This is important because older versions have a bug in them that stop this from working.


    ************************************************

    OR!

    Problem:
    You're ripping at slow speeds. 'Slow' typically being no more than 2x.

    Answer:
    Well, it could be a couple of things....

    1. Your drive just doesnt read CSS protected media any quicker than that - Note: This applies to almost all DVD burners.

    2. You dont have DMA enabled on the drive / IDE channel.
    To check your DMA settings, go into Device Manager and look in the IDE Controllers branch. If you bring up the properties box on each of the channels (Primary and Secondary) you should see a tab where it lets you change between PIO and DMA mode.
    The above applies to Windows 2000, XP etc. On a Windows 9x machine, you'll need to look at the properties for the drive itself under the 'CDROM Drives' branch. You should see a 'DMA' checkbox in there somewhere!

    This 'slow reading' problem is nothing to do with the program - I promise! It will read as fast as your hardware will let it.

    You might also like to read this Microsoft Knowledge Base Article:

    http://support.microsoft.com/?kbid=817472

    Important:
    Windows XP will often get confused and report that a drive IS running in DMA mode when in reality, it's not. To fix this, Uninstall the IDE/ATA Controller (NOT the Channels!!!) from under the IDE ATA/ATAPI Controllers branch (again in Device Manager) and reboot your PC. Windows will 'find' it again when it boots back up. DMA will be enabled by default.

    You should also check that DMA is enabled and active within the system BIOS screen. That's the screen you access by pressing DEL, F2 etc when the machine first boots up. You normally have to enable it for each device connected to the IDE bus - it's not a single setting to enable / disable it.
    Setting it to 'Auto' is the best bet - rather than DMA 5, 4... 1, PIO 4, 3...1 etc.
     
    Last edited: Feb 10, 2005
  3. Matway

    Matway Member

    Joined:
    Feb 9, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for all the help, however reading speed is not my problem it reads fine. It is the actual Writing process that is moving incredibly slow.

    Thanks
    Dave
     
  4. RMeister

    RMeister Guest

    If your burning slow check Windows Device Manager\IDE ATA/ATAPI Controllers\Secondary IDE Channel ( I am assuming your Burner is attached to the Secondary Channel) Open the properties and go to the Advanced Settings tab, make sure it reads: Transfer Mode: DMA if available and Current Transfer Mode: Ultra DMA Mode 2. If it is not as listed above make sure your Motherborad’s BIOS has the Secondary IDE Channel set/enabled to use Ultra DMA.

    Now if both of the above are set correctly and it is burning slow, open the Plex Tools, hopefully you have installed them. Highlight the PX-716A in the upper left then highlight Drive Settings in the lower left. Click on the Advanced tab to the right and make sure a check is in the Enable DMA check box.

    Make sure you are using the most current Firmware version 1.04. Again in Plex Tools highlight the PX-716A in the upper left then highlight Drive Information, to the right you should see the Current Firmware version, V1.02 or V1.03 or V1.04.

    I also use Fuji 4x discs in my PX-716A and they burn at 6x.

    I hope this helps.
     
  5. Matway

    Matway Member

    Joined:
    Feb 9, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Thank you guys so much, I did everything I was told and one of them made it work. I did all the changes at once so I'm not sure which one did it but it worked!
    Last question, is it harmful to have it set to speed read in Plextools?
     
  6. RMeister

    RMeister Guest

    If you set Plex Tools to Speed Read it can shorten the life of your drive. If you want to rip movies at top speed then I would highly recommend that you have Speed Read checked.

    The Speed Read check box is one of the reasons why Plextor Lovers, like me, buy Plextor Burners. I would also recommend you check the +R Change BookType on the Plex Tools Advanced tab. This makes a DVD+R disc you burn more compatible with DVD Players and other PC DVD-ROM units.

    Again, I was glade to help.
     

Share This Page