1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem - Rainbow Six 3

Discussion in 'PS2 - DVD backup discussion' started by nswolter, Apr 21, 2005.

  1. nswolter

    nswolter Regular member

    Joined:
    Mar 8, 2005
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    I haven't noticed anyone else having a problem with this game, but after i boot up the swap magic disc (V 3.3) and make the swap, hit x, it goes back to the browser, it shows the burned game as a PS2 disc but it justs comes back to the browser if i try to play it from there. I've tried + and - R s, nero and decrypter, ive also tried rebuilding the iso. SHIT!!!
     
    Last edited: Apr 21, 2005
  2. nswolter

    nswolter Regular member

    Joined:
    Mar 8, 2005
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    anyone with any ideas?
     
  3. beefone

    beefone Member

    Joined:
    Mar 23, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    hey.
    try burning with alcohol 120%. Make the iso using dvd decrypter and burn with alcohol, also try burning at 4x. hope this helps. cheers
     
  4. nswolter

    nswolter Regular member

    Joined:
    Mar 8, 2005
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    swapmagicfix.com mentions cdloader, but i havent figured out how to make that work or if it even helps me since it seems to be for SM 2.0 and i have 3.3? anyone know about this?
     

Share This Page