1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem running ISO'S on 340 oe-a

Discussion in 'Sony PSP - Mod and firmware discussion' started by nickos, May 26, 2007.

  1. nickos

    nickos Member

    Joined:
    May 29, 2006
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    i have just updated from 1.50 to 3.40 oe-a. i've been using devhook for the past year and decided to change.
    now i dont know how to run my iso's! people say just launch them from the xmb, but i don't know how? when i turn on the psp it just runs whatever disc i have in the drive. when i go to the xmb i have no idea how to launch iso's.
    i have an iso folder on my ms, and i do have iso's in there, i'm aware of all that stuff as i used it when i was running devhook.
    i've tried reading guides and stuff but nothing seems clear to me.
    any help would be appreciated.
     
  2. bas786

    bas786 Member

    Joined:
    May 28, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i have exaclty the same issue. just updated from 1.5 ot 3.40 oe..and whever i try and run an iso or emulator it says "the game could not be started". It worked fine using device hook before upgrading.
     
  3. jonnymint

    jonnymint Member

    Joined:
    Apr 26, 2007
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    16
    Is the iso folder in the root of you memory stick? if it is you just need to go to the game tab on the xmb and run it. about "the game could not be started" error .start up the psp in revcovery mode and go to configuration -> then set no umd to disabled, then just pop in a UMD, has to be a game umd or the demo one. and launch the iso from then xmb.

    oh and bas786 is your game folder set to 1.50 kernal?
     
    Last edited: May 28, 2007
  4. Huggi

    Huggi Member

    Joined:
    May 23, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi i had the same problem did all that and now the iso will load some go to a black screen and stay that way on of my Iso gose to the start menu and then comes up with cThe game could not be started (80020148) any sugestions
     
  5. scott2k7

    scott2k7 Guest

    put your iso in x:/ISO/wotevergame.iso
    then go to memory stick on game in xmb and its there like a normal game
     
  6. sabba25

    sabba25 Member

    Joined:
    May 10, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    It is probably due to the NO-UMD option in the Recovery Menu
    When powering on hold the right trigger and check that the settings are as follows:

    Configuration -->
    Use NO-UMD (currently: DISABLED)

    This caused the PSP to black screen.
    So add these steps next

    Advanced -->
    Advcanced Configuration -->

    Plain modules in UMD/ISO (currently: DISABLED)
    Execute BOOT.BIN in UMD/ISO (currently: DISABLED)
    Use isofs driver also in UMD-inserted mode (currently DISABLED)

    Make sure u have a UMD in the drive and you will be playing your ISO's

     
  7. Huggi

    Huggi Member

    Joined:
    May 23, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    done that and they still will not load thanks anyway
     
  8. helloboob

    helloboob Guest

    hey get fw version 3.40le it has no problems what so ever with iso

    it have an iso loader****
     
  9. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    3.40 OE Wont play the latest games
     
  10. helloboob

    helloboob Guest

    no but 3.52m33-3 will
     
  11. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    3.52 wont play jackass, you need 3.71 to play that game, probably the same with the simpsons
     
  12. helloboob

    helloboob Guest

    yes it will because i've done it
    with both fw:3.52m33-4 and 3.40lev3
     

Share This Page