1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem shutting off Norton when burning - pop ups appearing

Discussion in 'DVDR' started by alsie, Mar 25, 2005.

  1. alsie

    alsie Guest

    I usually shut down everything running through start - run- msconfig - disable all in start menu and now when I do it a pop up box keeps coming up from symantac warning me of the danger of not having my antivirus on and keeps coming back no matter what I do to eliminate it. Called symantic and after 2 hours with them still no resolve and pop up is driving me crazy. Copied a movie and just moved the popup to the bottom of my screen and continued. Longer than normal read time now gotten using shrink plus longer than normal encoding time also (maybe just a coincidence) Never had popup before but happens when I stop auto protect on Norton. If this is in wrong forum please move. Thanks in advance for any help.Curious if I am the only one getting this or what?
     
  2. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    I usually shut off my modem when I backup my dvd's.No need to have the internet hooked up on any part of the dvd backup process.
     
  3. alsie

    alsie Guest

    Saugmom - am disconnected from the internet and still get Security alert warning unless I turn Norton back on
     
  4. alsie

    alsie Guest

    Saugmom - am disconnected from the internet and still get Security alert warning unless I turn Norton back on
     
  5. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Instead of turning off Norton through msconfig just right click on the little yellow shield in the system tray and select disable :)
     
  6. spacedust

    spacedust Regular member

    Joined:
    Jan 31, 2005
    Messages:
    365
    Likes Received:
    0
    Trophy Points:
    26
    Good Idea bbmayo.

    I got one word AVG.

    and it's free.

    Good Luck

    Spacedust..
     
  7. StanH1000

    StanH1000 Regular member

    Joined:
    May 19, 2004
    Messages:
    718
    Likes Received:
    0
    Trophy Points:
    26
    To prevent the Symantec PopUps you have to go to Task Manager and shut down all processes related to Norton/Symantec. Disabling from system tray does not stop all Norton activity.
    Also a good idea to shut down other programs running in background that are not needed as well as disabling screensaver/stanby-powersaver.
     
  8. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    I'm trying to figure out what pop ups you get with Norton anyway? I never get any pop up's and mine is always on?
     
  9. StanH1000

    StanH1000 Regular member

    Joined:
    May 19, 2004
    Messages:
    718
    Likes Received:
    0
    Trophy Points:
    26
    As described above, Norton Internet Security (I have 2003 edition) will keeep prompting you to turn on Virus Checker and/or Firewall if you have disabled them from system tray
     
  10. alsie

    alsie Guest

    Went back to Symantec support and they state it is not them but having XP and service pack2 installed is creating the problem not them. They suggested I go to Google type in "how to turn off sp2" and look for the one by university of Tennessee. Did as instruted but looks like you cannot stop popups if you do not have some software to be antivirus or internet security. Microsoft has evidently put in a safety net that you have to use a antivirus and internet security or forever popups. http://www.utmem.edu/helpdesk/sp2/sp2firewall.htm
    I hope someone figures out how to correct situation. I liked shutting everything down that could possably interfere and give me a bad burn.I guess if your running other windows besides XP you will not have this problem but us with service pack 2 installed evidently are up the creek.
     
  11. StanH1000

    StanH1000 Regular member

    Joined:
    May 19, 2004
    Messages:
    718
    Likes Received:
    0
    Trophy Points:
    26
    Try this remedy:
    Start/Settings/ControlPanel/Security Center/Antivirus/Recommendations. Then check the box that says you'll do the monitoring yourself (not letting windows do it automatically). Working so far for me.
     
  12. alsie

    alsie Guest

    stan - won't work for me - have all the boxes checked as told but when I shut off Norton pop up continues - do you have XP with service pack 2 installed??
     
  13. StanH1000

    StanH1000 Regular member

    Joined:
    May 19, 2004
    Messages:
    718
    Likes Received:
    0
    Trophy Points:
    26
    Yes, XP Media Center 2005 edition with SP2 came preinstalled on my Sony Vaio RA820G purchased before Christmas.
     
  14. alsie

    alsie Guest

    Stan - you are lucky - maybe service pack 2 (which just automatically updated my machine last week) had the added bonus I got and yours didn't).Did not know service pack 2 was ready back then. That was around the time I got the first service pack update and that did not create a problem.
     
  15. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    sounds to me you have a few options

    leave it on

    uninstall sp2

    upgrade to norton 2005

    have u got windows firewall switched on by any chance???

    my set up is as follows

    norton 2005,acronis privacy suite(very good),SP2,windows firewall turned off
    and i leave mine on(security)norton uses about 30 ram i think,so hardly breaking the bank
     
  16. alsie

    alsie Guest

    Hursty - I have had to leave it on and if I thought going to Norton 2005 would correct I would do it now. My 2004 is up in August. Wish I could undo sp2 but I had update set on automatic and don't know if I could undo the update. I guess I have (had) my mind set due to having problems burning in the past that going through the suggestions here on how to eliminate the chance of bad burns (coasters) that using TY discs (instead of the crap I was using) and shutting everything off that could interfere with a read and insuring a good burn and grtting a disc that didn't freeze on me when watching a flick. Seems that using a upconverting player puts a strain on copies.I do not have windows firewall on but everything Norton. In other words I have come so far and have a set way of copying that this little monkey wrench in the works has me worried. Maybe this will not interfere with my copying. Just thought others might have the problem and have corrected it some how. I thank you and everyone that has given me their opinion and suggestions. Leaving Norton on has been the only way I have been able to burn and no problem as of now but am concerned one will be coming. I want to control my options and not have someone else control.
     
  17. DogBomb

    DogBomb Regular member

    Joined:
    Jun 18, 2003
    Messages:
    856
    Likes Received:
    0
    Trophy Points:
    26
    alsie, if you have a tray icon for Norton, right click on it and try to turn off the firewall and viruscan from there. After that, there may still be Norton processes running in the background, so you will need to go to Task Manager and close them individually (CTRL-ALT-DEL, Processes tab). You may also want to check C:\Windows\Tasks to see what kicks on automatically while you may be burning. I don't use Norton, but McAfee instead, and it is a nightmare. It runs so many processes in the background and assigns all of its processes 'high priority' which means if it wants to check for updates or clean out your temp files, it will utilize 100% of your system resources leaving anything else you're doing - watching video, surfing the web, or burning DVDs - waiting. If you don't believe me, leave your Task Manager as a tray icon on your bottom right corner of your PC. Notice everytime it turns all green (100% CPU usage) when your PC is seemingly idle, and then open up Task Manager to see what processes just ran automatically. It took me forever to figure out why my Windows video files would seem jerky - McAfee AntiSpyware would kick on periodically to scan files. It won't even let you lower the priority to medium or low - you have to turn it off.
     
  18. alsie

    alsie Guest

    Dog Bomb- did as suggested and when popup comes on it will show it in Task manager. after clicking popup off it dissapears in task manager then reappears and if I try to end task it will give error message to send it to microsoft. looks like it will run on its own no matter what. Looks like it is on a automatic read when no firewall or no virus is working and can't be disabled. Wonder if I paid the $50 to Microsoft if they would disconnect it. This is getting to be a "I'll show them thing" Cannot control my unit they are!!
     
  19. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    i would get rid of nortons if it giving you so much bother,try using something else,
    there are plenty of other security app' you could try
     
  20. alsie

    alsie Guest

    hursty - it isn't Norton it's XP's update doing it.
     

Share This Page