1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with burning VCD w/EasyCDCreator5 Platinum

Discussion in 'Convert DVD to another format' started by MrCairo, Mar 13, 2002.

  1. MrCairo

    MrCairo Guest

    Hello All! I have the .mpg of my movie all ready to burn to the cd. I'm using Easy CD Creator 5 Platinum. As I go through the process of selecting the files(I have 3)One is the entire .mpg movie it's about 95min long. The others are the movie split in half to burn on two cds. The problem is that ECDC5 will not accept the split versions of the .mpg. I get an error message that says..." to make this file vcd compliant, you will need to use an MPEG encoder that support vcd enconding.". But if I select the "entire" movie .mpg it goes through without a problem. I can get all the way to the point of starting to burn...but I don't because I know it won't fit. Any ideas on what to do? This is my first effort here, and I used the DVD to VCD with SmartRipper, DVD2AVI and TMPGEnc guide step by step. TMPGEnc is what I used to split the movie in two parts. So if anyone has any pointers or suggestions I'd really appreciate it! Maybe I missed something along the way..?
    Thanks!

    MrCairo
     
  2. dalgairns

    dalgairns Member

    Joined:
    Mar 13, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi MrCairo

    I had this problem, when I encoded an Mpeg with Tmpgenc and didn't split the file they were fine in Nero, but when I split the file in 2 I had a similar error to which you're reporting. Then I noticed where I was going wrong.

    In Tmpgenc > File> Mpeg Tools> Merge and Cut> Make sure "Mpeg-1 VideoCD" is selected.

    Hope this works for your problem!
     
  3. MrCairo

    MrCairo Guest

    Thanks for the info! I'll give it a try!!!

    MrCairo :)
     
  4. TheRocket

    TheRocket Member

    Joined:
    Mar 16, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello
    I had this problem and what i did was change the format to mpeg and everything worked very good

    The Rocket
     

Share This Page