1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with dvd shrink

Discussion in 'DVD Shrink forum' started by DEADMAN8, Dec 29, 2004.

  1. DEADMAN8

    DEADMAN8 Member

    Joined:
    Dec 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    At first my dvd shrink would enocde movies in 25 minutes but now that shit says one hour. I just recently downloaded Vobblanker so that I could burn resident evil 2. I removed my dvd shrink and downlaoded it again and nothing changed. I removed Vobblanker also. yo scuba pete help me out or anyone else with the answers.
     
  2. beltline

    beltline Regular member

    Joined:
    Oct 17, 2004
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    26
    I don't think 1 hour is too off base if you're compressing a 7gb movie with deep analysis? Have you checked your DMA setting for your device?
     
  3. DEADMAN8

    DEADMAN8 Member

    Joined:
    Dec 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    what is DMA?
    Before the whole process to encode and burn took about 35 minutes, now it takes about an hour. i want to what to do to fix it.
     
  4. beltline

    beltline Regular member

    Joined:
    Oct 17, 2004
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    26
    You need to make sure your IDE controllers are in DMA MODE:

    Changing Drives From PIO Mode to DMA

    If the drive is not burning at the maximum speed, the IDE Controller the drive is attached to may be set to PIO mode and needs to be set to DMA.

    To enable DMA mode right click on "MY COMPUTER" on your desktop and click on "Properties" at the bottom of the pop up window. Click on the "Hardware" tab. Then click on the "Device Manager" tab.

    1. Open Device Manager.

    2. Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

    3. Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

    4. In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."
    If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

    • Change the selection from "DMA if available" to PIO only, and click OK.

    • Then repeat the steps above to change the selection to DMA if Available

    If this doesn't work, you'll need to uninstall the device, reboot, then windows should automatically detect the device on reboot and reinstall it. At this point go back and see if it is now in DMA mode.
     
  5. DEADMAN8

    DEADMAN8 Member

    Joined:
    Dec 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    good looking out, i was worried for a minute, then you came through like a fisherman in the desert.
     

Share This Page