1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Hitachi 79 Drive

Discussion in 'Xbox 360 - Modding & Hacking' started by howky, Feb 21, 2012.

  1. howky

    howky Member

    Joined:
    May 6, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hello i have a strange problem. I bought a console off that popular auction site we all know. I fixed the RRoD issue i connected the console to my pc to check its firmware using 1.91 Jungleflasher and using a Via 6421 SATA card also using ram upload thruogh port IO. I got the drive into mode B and dumped the firmware, the drive was flashed with LT 1.51. Now my problem is i have managed to flash the drive to stock using a downloaded stock.bin file for the drive, but it is reporting that the master checksum is set this is normal for a modded drive please return to stock. Ive tried to fix the checksum but it aborts so now im stuck it wont flash to LT 2.0 to play my backups i saved the dvd key with the firmware. The drive does not have the original stock firmware dump.Console is on the latest dash. Could anyone advise me as what to do is it possible to repair the master checksum as this seems to be the problem. Thanks in advance
     
    Last edited: Feb 21, 2012
  2. howky

    howky Member

    Joined:
    May 6, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    update : ive managed to get the drive to read originals now but still wont flash to LT firmware weird still says restore to stock first. Its already stock only thing i could try is to change the pcb and solder a few wires or just but a benq less hassle lol
     

Share This Page