1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with ImgBurn

Discussion in 'PS2 - DVD backup discussion' started by welton, Apr 25, 2007.

  1. welton

    welton Member

    Joined:
    Apr 25, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hey, I'm sorry if I'm asking a really obvious question, but I've been looking around and didn't see anything.

    I'm trying to burn an iso I downloaded onto a Memorex 16x DVD-R. Whenever I try to burn the iso, I get this:

    http://img467.imageshack.us/img467/2632/dsafjmfsjmun2.png

    I'm really not sure what's wrong because I believe I've done everything so far correctly. Maybe I missed something and I'm just being an idiot. I don't know. Any help would be very appreciated.
     
  2. Z3120

    Z3120 Regular member

    Joined:
    Jan 8, 2007
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    26
    Try using DVD Decryptor and updating the firmware on your burner if you haven't done so already? I vaguely remember seeing such an error although I might know of it. Does it happen to you when you put in any blank 16x Memorex disc or what? Have you tried other brands of blank DVD discs and seeing if you're still getting this error?
     
  3. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    Memorex and not very good quality discs, they could be causing the problem if your burner has trouble burning them.
     
  4. Z3120

    Z3120 Regular member

    Joined:
    Jan 8, 2007
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    26
    Oh right. Make sure your burner can support, read and burn DVD-Rs. My LITE-ON burner has claimed itself not able to use DVD-Rs but can easily do DVD+Rs. Even though I looked up my burner 'should' be capable of using blank DVD-Rs, it could be the media and your burner not recognizing it like my LITE-ON. From previous experience, I believe I might have also used the 16x Memorex DVD-R and had a very similar problem but that was at a time I never really knew the difference years ago. As for how to solve your problem, try a couple more and see if it becomes a repeated problem even if you tried say 5 random disc from the very same rack. Also, if you can, switch brands and see how it goes for you. Oh, and btw, sorry I can't really be quite certain about the problem you're having. I only remember a time vaguely I had such an error message with a lot of text for some strange reason. shrugs
     

Share This Page