1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem With ImgTool & DVD Shrink

Discussion in 'DVD Shrink forum' started by netflame, Jul 12, 2003.

  1. netflame

    netflame Guest

    I'm trying to back up my copy of "Old School". I decided not to backup any of the extras or menus and just go with the movie and no compression. DVD Shrink said it successfully finished the task and I now have 9 files.

    My problem occurs when I try to use ImgTool to create a DVD Image. I go into ImgTool and select the source dir:
    C:\Converter\
    (the files are in C:\Converter\Video_ts)
    I then choose drive f: and click make drive after that I click on the DVD Image button and it sends me to the next menu.

    I choose DVD Drive: F:
    Output Image File: C:\folder\old.img
    Volume Title: old

    When I click on Create Disc Image it says:
    Can't locate 'Video_ts' folder or 'Video_ts.ifo'file.
    Please re-eter.

    What am I doing wrong? According to the article on I did everything correctly: http://www.dvdr-digest.com/articles/articles.php?article_id=23&page=2

     
  2. netflame

    netflame Guest

    I rippd the entire dvd using DVD Decrypter.

    Can anyone help me?
     
  3. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Are you using Nero to burn?? Did you remember to change the mode in nero from IFO to ISO??

    Also, do you not loose the ability to skip chapters when creating an image?

    Chris
     
  4. netflame

    netflame Guest

    Oriphus: I haven't even gotten to the stage where I can burn. Here is the link for the guide I'm using: http://www.dvdr-digest.com/articles/articles.php?article_id=23&page=2

    In this guide it says to first use DVD Decrypter to decrypt the entire film, then it said to use DVD Shrink to choose what extras or menus you want to keep and what compression to use. Up to this point everything is working fine.

    My problem occurs when I try to use ImgTool to create a DVD Image. I go into ImgTool and select the source dir:
    C:\Converter\
    (the files are in C:\Converter\Video_ts)
    I then choose drive f: and click make drive after that I click on the DVD Image button and it sends me to the next menu.

    I choose DVD Drive: F:
    Output Image File: C:\folder\old.img
    Volume Title: old

    When I click on Create Disc Image it says:
    Can't locate 'Video_ts' folder or 'Video_ts.ifo'file.
    Please re-eter.

    If I can't make a image, then I won't be able to back up the DVD. I've heard nothing but good things with DVD Shrink but if I can't get it to work this method I'll probably go back to either DVD 2 One or DVD X Copy (yes it's not that great, but I don't run into any problems).
     
  5. doug4l

    doug4l Guest

    netflame - had exactly the same problem and took me a little while to sort out.

    What you need to do is create a video_ts folder within the folder that you have all your DVD files in.

    So I was doing Minority Report and had a folder on my HDD called Minority Report and had all the DVD files within that, I was getting the same error message as you e.g C:\Minoroty Report\different files

    To sort out the problem all I did was create a folder within my minority report folder called VIDEO_TS and move all the DVD files to that. e.g C:\Minority Report\VIDEO_TS\different files.

    I set the source directory within ImgTool to be C:\Minority Report (step 2 point 4 in the giude you are using) and ImgTool is now doing it's stuff.

    Like you I haven't got the burning part yet!!! Good Luck
     
    Last edited by a moderator: Jul 13, 2003
  6. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
  7. netflame

    netflame Guest

    Still not working, I wonder if DVD Shrink caused an error or Decryptor caused an error during the decryption process.

    [​IMG]

    [​IMG]

    As you can see I have created a video_ts folder and I have the .ifo file in that folder, yet it still won't work. I've also tried to use Record Now and just burn a data folder of all the files in video_ts and that wasn't playable on any dvd player.

    I have Record Now and Easy CD Creator 6 for burning programs. I do not want to use Nero as it has problems with my Sony Burner (I know many people have stated it's Nero and not the burner itself that causes some problems when backing up DVD's, followed by the type of media being used).

    Phil
     
  8. vurbal

    vurbal Administrator Staff Member

    Joined:
    Nov 30, 2002
    Messages:
    3,102
    Likes Received:
    0
    Trophy Points:
    66
    I haven't used ImgTool in a while (and never had this problem when I did) but I'm guessing the problem is that your folder name is lower case. Try changing it to all upper case. You need to do this to make a disk that will play in a standalone anyway.
     
  9. doug4l

    doug4l Guest

    and check that your new drive you have created is C:\Converter and is to C:\COnverter\VIDEO_TS

    Good Luck

    Anyway ImgTool is bombing out for me aat 100%, any ideas?
     
  10. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Im thinking the same as the other guys. Try renaming to VIDEO_TS and VIDEO_TS.IFO and see what that dose. If the VOB's are name in lower case, change that too.

    Chris
     
  11. Jake

    Jake Active member

    Joined:
    Apr 19, 2002
    Messages:
    2,550
    Likes Received:
    0
    Trophy Points:
    66
    I have face sometimes few problems with originaly DVD-video disc. DVD Decrypter etc. doesn't help and of course tried open first that disc with some software player, like PowerDVD. Sometimes it's help.
    When I tested DVDShrink I think it own rip tool sucks. Try SmartRipper or DVD Decrypter.
    And you don't need to make img. Just follow this guide: http://www.afterdawn.com/articles/archive/burning_dvd_with_nero.cfm
     
  12. sam786

    sam786 Member

    Joined:
    Jan 1, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Yes I have the same problem. the burn process freezes during the burn the led stops altogether and I end up loosing another disk. I have a backpack nec-1100a

    Using dvdshrink and imgtool burn and nero any sugestions
     

Share This Page