1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Internet Explorer in XP

Discussion in 'All other topics' started by PS2Gamer, Nov 24, 2003.

  1. PS2Gamer

    PS2Gamer Regular member

    Joined:
    Jan 9, 2003
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    I keep getting this error in XP:
    ------------------------------------
    Action canceled
    Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

    Please try the following:
    Click the Refresh button, or try again later.
    If you have visited this page previously and you want to view what has been stored on your computer, click File, and then click Work Offline.
    For information about offline browsing with Internet Explorer, click the Help menu, and then click Contents and Index.

    Internet Explorer
    -------------------------------

    It's the same thing at the bottom of every page on this site after :
    © 1999-2003 AfterDawn Ltd. Rules & restrictions.

    I get this blasted error

    But the thing is, If I boot into Windows 98 and try it then, there aren't any errors.
    I'd uninstall and reinstall IE if I could but then I'd have to uninstall and reinstall everything else, which would be a real pain in the you-know-what.

    Anybody know of a fix?
     
  2. Prisoner

    Prisoner Guest

    Do you get this error for all websites with IE?
    If so try going to File and see if you are online. You may have got it click into work offline. Or you could download Nescape or Opera. Two really good browsers.
     
  3. PS2Gamer

    PS2Gamer Regular member

    Joined:
    Jan 9, 2003
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    No it's not for all sites.
    If it was I wouldn't be able to post here or anything.
    It's mainly things like advertisements, banners and that sort of thing.
    Like at the bottom of this page there is an ad or a banner of some sort, but I can't tell what it is cause I can't see it, all I can see is that blasted error.

    Any way I'm Trying to pick my way through the Java program to find some sort of problem there.
    But seeing as I don't have much experience with Java programming, it's taking me quite a while.

    It's not something that's really pressing, so if I really need to I'll just boot up into Win98.
    But I'd still like to figure it out and fix the problem though.
     
  4. DMW

    DMW Regular member

    Joined:
    Jun 23, 2003
    Messages:
    623
    Likes Received:
    0
    Trophy Points:
    26
    Have you got any programs with built on ad-blocking running? I used to use Norton Systemworks which had ad-blocking and my machine did the same as yours. Its gone now and the ads are back!
    Hope it helps
     
  5. PS2Gamer

    PS2Gamer Regular member

    Joined:
    Jan 9, 2003
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    Hmmmmm I don't know I didn't even think about that, thanks. That might just be it.
     

Share This Page