1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with LG GSA-4120B

Discussion in 'DVD / Blu-ray drives' started by xorserer, Aug 28, 2004.

  1. xorserer

    xorserer Member

    Joined:
    Aug 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    the problem is this:
    i'm burning backups on SilverLine 4x DVD-Rs using Nero
    Nero says it's burning at 4x, and estimates about 13 minutes.
    once i start to burn:
    * cpu is being used like crazy. i have a P4-2800-Prescott-HT-512mbRAM and even while video-encoding i can easily surf & do other stuff. during burn i can't do ANYTHING.
    * the buffers keep getting empty all the time.
    * the burn takes 35-40 minutes
    * however, there are no errors on the dvd.

    this seems to happen to dvds only.

    could this be the media? it's a new burner so i haven't a chance to test different media yet.

    thanks for any reply
     
  2. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    Sounds more like you may be burning in PIO mode - this will account for your longer burn times.

    Suggest you check your Device Manager and check that DMA is enabled rather that PIO.

    For further info, do a search on DMA using search function at top of this page.
     
  3. xorserer

    xorserer Member

    Joined:
    Aug 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    that's not it... it's on Ultra DMA and off course so is the HDD.
    also, as i said, it not only takes longer but uses up all the cpu
     

Share This Page