1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Linksys WRT54G Wireless Router...

Discussion in 'PC hardware help' started by pitpens07, Jan 15, 2008.

  1. pitpens07

    pitpens07 Member

    Joined:
    Apr 11, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I recently got a ps3 and put it on my network through my wireless router.
    I had to change the router config to allow another ip, i had it previously set to only allow 3 of which i used. After doing this, it allowed me on the wireless network. I then got a message saying there was a ip conflict with computers on my network. To make a long story short, i accidentally disabled dhcp on my router and the it would no longer give out ip addresses. I unplugged the router, plugged it back it and hit the reset button it the back. Now, i still cant get an ip and cannot access the router config through 192.168.1.1

    Can anyone help me get my network back up and running?
    I do have internet because i checked it from my cable router.


    I have a degree in computer networking, just not enough experience with linksys wireless routers.

    Thanks in advance
     
  2. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    a hard reset may be needed.

    with the router plugged in, hold the reset button for 30 seconds. after 30 seconds, unplug the router, but don't release the reset button. hold it for another 30 seconds. after 30 seconds, plug in the power, still holding the reset button. hold it for another 30 seconds, then release. the router should be set back to factory settings.


    look into dd-wrt firmware for your linksys. i have it on my WRT54GS v5, and it's better than the linksys firmware. it will void the warranty of the router, so upgrade at your own risk.
     
  3. pitpens07

    pitpens07 Member

    Joined:
    Apr 11, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Fixed the problem like cee43ja1 said. it must have been reset before when i tried it.

    it was on default settings so i used the linksys cd to re-configure it.

    i may try that firmware upgrade after my warrenty expires.

    thanks
     

Share This Page