1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with magic 3.1 and p1 backup

Discussion in 'PS2' started by tatan, Mar 5, 2003.

  1. tatan

    tatan Member

    Joined:
    Feb 25, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    The ps1 backup don't work at all with my p2 v3 and magic3.1 any idea?, cd-r and dvd-r ps2 games work perfectly.
     
  2. T-Minus10

    T-Minus10 Regular member

    Joined:
    Feb 23, 2003
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    26
    Are you putting the PS2 into PS1 mode? To do this, from standby (red light) hold down the reset button until the blue eject button comes on and then release the reset button.

    Good luck!
     
  3. PS2Gamer

    PS2Gamer Regular member

    Joined:
    Jan 9, 2003
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    I've got a similar problem
    v5 Magic3 w/ clip
    PS2 backups work perfect, except for SSX (think that was a bad burn)

    Tried three PS1 games:
    Yugioh forbidden memories, metal gear vr missions, vagrant story
    only metal gear worked.
    These were burnt using Nero. 5.5.10.??
    Currently about to test using CloneCd and CDRwin

    Hopefully it was only a bad burn but if not, Thank God all the PS2 backups work, well except for EA Sports SSX
     
  4. tatan

    tatan Member

    Joined:
    Feb 25, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I found the problem, I was not holding the reset button down while booting the ps2.
     

Share This Page