1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with modded xbox - error 7

Discussion in 'Xbox - Hardware boot discussion' started by mandoris, Feb 9, 2007.

  1. mandoris

    mandoris Member

    Joined:
    Feb 26, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hello all, was hoping to get some advice on my broken xbox. :) I bought it about a year ago as a premod w/ Xecuter 2.6CE and it's worked great. About a week ago it stopped working, having at the "loading live config" and flashing green/red, or if I turn off the modchip, the xbox reports error 07.

    While I don't trust myself with a solder gun, I have no problem with PC hardware.. I had some extra hard drives, so I opened it up and tried swapping in a few. Error 7 is supposed to mean "HDD timeout", so I was hoping the hard drive went bad. However, I put another HD in and it still gives error 7. To test, I put a known failed hard drive in (makes bad clicking noises) and that thru an error 9 instead, so it does seem to be able to read the hard drive. I also switched to the other bios bank which has flashbios in it, and it can detect the brand and size of my old hard drive without problems, so it seems like it is able to "read" the IDE channel at least that much.

    Any suggestions? Thanks much for your help!
     
  2. sdc1983

    sdc1983 Regular member

    Joined:
    May 25, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    have you tried swapping cables? A friend of mine was having a similar issue until he switched cables and it worked fine, turned out he pinched it when doing a HDD swap. Just a thought and couldn't hurt to try if you haven't already.
     
  3. SProdigy

    SProdigy Regular member

    Joined:
    Jan 24, 2007
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Look deeper into the forum for a thread I had about the same error. Turns out there was corrosion on a trace of the power supply circuit board. (Look on the bottom.) I was able to clean the corrosion and it worked fine, but just for a little while and started acting wacky again. I have a Delta power supply as the stock Xbox supply and apparently, these things aren't built to last. There are alot of places on the net selling replacement and aftermarket power supplies. Search Llamma's xbox stuff, which is a good place to look.
     
  4. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    7 - kernel - HDD timeout

    Most of the times, the IDE cable is not properly connected when you see this error. Please reattach the ide cable. Not only to the harddisk drive but also to the dvd drive. ALso try to reconnect the ide cable to the motherboard.

    Press pretty hard so it goes all the way in. Make sure it is seated straight and proper in the drives and the motherboard. If you still have an error 7. Try another ide cable. If that won't work try another harddisk. If there is still no go, try to set the jumpers on the rearside of the harddisk drive. Set it to master or cable select. If still no succes, then your SOL!
     

Share This Page