1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with my Wiid chip!

Discussion in 'Nintendo Wii / Wii U' started by krizto, Sep 24, 2007.

  1. krizto

    krizto Member

    Joined:
    Sep 24, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I just soldered my Wiid chip and it just wont function.
    I have a pal Wii, 3.0e software
    I use LG HL-DT-ST DVDRAM GSA-4163B burner,verbatim dvd-r and dvd+r.
    i have tried Wario Ware(PAL), Call of Duty 3(NTSC to pal),Resident Evil 4(NTSC to pal) and also maario strikers charged pal.
    None of these work, it just says "couldnt read disc" and stuff or the disk starts jumping and it tells me to remove the disk and turn the wii off.
    It still plays the orginal DVD-s.
    Could some1 plz answer me,i have been waiting to get my wiid chip to work for over a month and still havent sucseeded.
    Any help is wolcome!
    And btw, is there any chance i could test if the chip functions to anything at all?
     
  2. Kafluke

    Kafluke Active member

    Joined:
    Jul 17, 2004
    Messages:
    1,368
    Likes Received:
    0
    Trophy Points:
    66
    well, I haven't had much luck at all with the wiid chip (3 out of 4 failures) so I don't have much advice, however, if you would post a picture of your solder job then we can look to see if you have done a good job soldering.
     
    Last edited: Sep 24, 2007
  3. krizto

    krizto Member

    Joined:
    Sep 24, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I'll tri to take a pic right now, but wht do u mean with the 3 out of 4?
    U got it to work at the fourth time?But i would also like to know if my drive is good for buring?
     
    Last edited: Sep 25, 2007
  4. krizto

    krizto Member

    Joined:
    Sep 24, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
  5. Kafluke

    Kafluke Active member

    Joined:
    Jul 17, 2004
    Messages:
    1,368
    Likes Received:
    0
    Trophy Points:
    66
    what I mean is that I have ordered and installed 4 different wiid chips on 4 different occasions and they all weren't from the same place and only one of them actually worked as advertised. The other three I sent back and ordered wiikey's which worked the first time.
     
  6. krizto

    krizto Member

    Joined:
    Sep 24, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    They didnt work as advertised or they didnt work at all and where did u order the working one from?
    I ordered mine from mrmodchip, cos it was advertised on the offical Wiid site.And do u think i should send it back and get a wiikey?
    Help from others is welcome also!

    And btw, is the soldering alright?
     
    Last edited: Sep 25, 2007
  7. krizto

    krizto Member

    Joined:
    Sep 24, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Anyone?
     
  8. selliott1

    selliott1 Member

    Joined:
    Jun 3, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    looks to me like you have a nintendo d2b motherboard chip with the three legs clipped. nintendo started clipping legs on their chips to prevent modding. look at the legs on the motherboard chip that is closest to where you solders the wires onto the board. you will see that the legs are clipped. that is why the wiid will not work. i have installed 3 wiid chips on 3 diff wii's, and they all work flawlessly. you now have to use the search function to find out how people got around the leg clipping. hope this helps. this leg clipping prevents any modchip from working, not just the wiid.

    and while i am talking about the wii, yes it looks like the developers jumped ship, but has the wiid even needed an update? mine has worked with no problems and worked right the first time without the need for constant updates to fix problems.
     
  9. krizto

    krizto Member

    Joined:
    Sep 24, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Ok thanks dude, but i didnt understand what are these 3 legs, if u could send me a picture that shows them it would be great.
     
  10. krizto

    krizto Member

    Joined:
    Sep 24, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Ok found that, but does that mean i have to solder them back together?
    Atleast thats what i found at the forum.
     
  11. selliott1

    selliott1 Member

    Joined:
    Jun 3, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    not sure how people have gotten around it, i know there are some threads on here related to it with pictures. some people have actually had to take a dremmel to the chip to get to the parts that need to be resoldered on the board. the wiid looks to be soldered ok on the chip and to the wii from what i can see as long as no soldered points/legs are accidently touching each other. you need to figure out how to get those 3 cut legs back together.
     
  12. culius

    culius Regular member

    Joined:
    Sep 25, 2007
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    26
    hi,
    i has look at your mod. , it will not work if you not fix it

    -1 you have to cleanup your solder make it clear on via pad

    -2 your 3 cuted leg has not been connected to the board pad(some people already said )

    -3 use smaller wires so it make plexible , not easy to broken the pad and easy to make your solder point.

    good luck. hope it work for you.



     

Share This Page