1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Nero 6.3.1.20 up to 6.3.1.25

Discussion in 'DVD±R media' started by kenneth2k, Oct 9, 2004.

  1. kenneth2k

    kenneth2k Member

    Joined:
    Oct 9, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi all. My DVD burner works fine with Nero 6.3.1.10, but it doesn't work with 6.3.1.20 up to 6.3.1.25, or even with Nero 6.6. When I clicked on the Burn button, the tray kept opening.

    Can someone please help me fix it? Many thanks
     
    Last edited: Oct 9, 2004
  2. kenneth2k

    kenneth2k Member

    Joined:
    Oct 9, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Last edited: Oct 9, 2004
  3. Jeanc1

    Jeanc1 Guest

    The tray opens to ask you to put a blank media in -that's is what your log shows too- did you try a different media ?

    ""(Medium in drive: Unknown. Medium required by compilation: DVD+R/RW, DVD-R/RW.)""
    _X_X_X_X_X_[small]Do It Right , and you will be a Happy Camper ![/small]
     
    Last edited by a moderator: Oct 9, 2004
  4. kenneth2k

    kenneth2k Member

    Joined:
    Oct 9, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    Yes, I tried with different blank discs. After I inserted the blank disc, I clicked on the "Write" button, the tray then opened and closed again. That's why it said the tray is empty. Thanks
     
  5. Jeanc1

    Jeanc1 Guest

    Not quite sure why -- but when you burn -- try clicking the burn button with [bold]NO[/bold] disk in the drive -- Nero will pop a message to insert one !

    Put one in and let Nero find it -- it takes less then 30 secs and it starts burning normally ! without you having to close that box.
    _X_X_X_X_X_[small]Do It Right , and you will be a Happy Camper ![/small]
     
    Last edited by a moderator: Oct 9, 2004

Share This Page