1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with nero

Discussion in 'Video to DVD' started by Extatic27, Jan 17, 2005.

  1. Extatic27

    Extatic27 Member

    Joined:
    Jan 17, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I'm having a problem with nero and i believe its a problem itself with the newly released nero software but i just wanted to check and make sure.. Okay ive revently upgraded to nero vision express 3 se 3.0.1.18 and since the upgrade i cant burn a dvd.. it now encodes some of the movie then writes to the dvd then encodes some more then writes and goes through this process until where it's supposed to finalize the movie and then i get an error message.. aside from that when i insert the video file i want to burn it wont let me edit it.. i usually edit out the ending credits and begining credits so that i can fit it without reducing the quality by much.. but now there is no edit function.. ive uninstalled it and reinstalled it Numerous times and every time i get the same result.. i believe the last version that i had that worked was 3.0.1.14 i may be wrong though.. is anyone else having these problems or is it just me? and ive downloaded it numerous times as well just to make sure i havent gotten a bad download
     
  2. dlc2000

    dlc2000 Regular member

    Joined:
    Feb 27, 2004
    Messages:
    406
    Likes Received:
    0
    Trophy Points:
    26
    you are not the only one that has this problem . a lot of others are having the same problems . if look in the software discussion forums you will see many others including myself with that same problem . i uninstalled the latest version and went back to the previous version that you have listed and all is good now . hope this helps
     
  3. Extatic27

    Extatic27 Member

    Joined:
    Jan 17, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    could you do me a huge favor and load up your nve and check the version number because i redownloaded version 3.0.1.14 and installed it after cleaning out the 3.0.1.18 and using the clean utility nero provides.. after doing this i reinstalled 3.0.1.14 and it wont work for me now
    I had a version of nero ve 3 working i just cant remember what the version number was.. i really dont want to go back to 2.0 because i noticed on version 3 it was encoding movies in almost half the time i dont know why i upgraded :(
     
    Last edited: Jan 17, 2005
  4. dlc2000

    dlc2000 Regular member

    Joined:
    Feb 27, 2004
    Messages:
    406
    Likes Received:
    0
    Trophy Points:
    26
    you may have to uninstall all of the new updates and use the clean tool from nero's site and reload the previous versions . the previous versions are 6.6.0.3 ,1.4.0.26,3.0.1.14 . hope this helps , it worked for me .
     
  5. Extatic27

    Extatic27 Member

    Joined:
    Jan 17, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I have uninstalled it and used the nero clean tool and it still wont work i installed nero vision express v 3.0.1.14
     
  6. dlc2000

    dlc2000 Regular member

    Joined:
    Feb 27, 2004
    Messages:
    406
    Likes Received:
    0
    Trophy Points:
    26
    someone else at this point may be able to help you as im out of suggestions .
     

Share This Page