1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with new psp games on psp 1.5

Discussion in 'Sony PSP - Homebrew software' started by maani27, Apr 21, 2007.

  1. maani27

    maani27 Member

    Joined:
    Nov 21, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    when i download a new psp game for torrent and install in my psp this
    message



    the system software of your psp
    system is version 2.71.
    to start.you must update to version 3.03
    or later
    do you want to update now?
    yes no
     
  2. MikehMike

    MikehMike Guest

    You will need to DOWNGRADE to 1.5. Then upgrade to 3.03/3.10/3.30/3.40 OE
     
  3. maani27

    maani27 Member

    Joined:
    Nov 21, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    My Psp already has the version 1.5, and I download games on it. I want to play new games on it at the same time i don't want to upgrade my psp. If you know about any davhook programme in which I can play the new games on 1.5 please let me know..thanx
     

Share This Page