1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem With Psp Internet after Homebrew(3.03 OE-C) Installition

Discussion in 'Sony PSP - Homebrew software' started by RCSMfreak, Mar 25, 2007.

  1. RCSMfreak

    RCSMfreak Guest

    I just had homebrew 3.03OE-C installed and iam having internet problems even though there is no problem with my wireless router because I have a 80% connection and everytime I try to go to a website a message comes up saying "dns error 80410414"

    Thanks
     
  2. MidnightJ

    MidnightJ Guest

    You either don't have a DNS server set up or your router has some type of security preventing anything from connecting to it.
     
  3. RCSMfreak

    RCSMfreak Guest

    neither it worked fime until i got homebrew
     
  4. MidnightJ

    MidnightJ Guest

    Strange because i have 3.03 OE-C and it functions fine.
     
  5. RCSMfreak

    RCSMfreak Guest

    Could it be the memory stick or the router cause i have a 32 mb chip
     
  6. MidnightJ

    MidnightJ Guest

    Nothing to do with the memory stick since internet browser is within the PSP motherboard. It's probably your router, some type of hidden firewall or something.
     
  7. RCSMfreak

    RCSMfreak Guest

    no firewall
     
  8. MidnightJ

    MidnightJ Guest

    Yes but there are hidden firewalls and NAT security within your router. There are guides for removing them.
     
  9. RCSMfreak

    RCSMfreak Guest

    no cause i did remove them and my bros psp works fine
     

Share This Page