1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with slow burn speed

Discussion in 'DVDR' started by jamesy_g, Mar 15, 2005.

  1. jamesy_g

    jamesy_g Member

    Joined:
    Mar 15, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Can anyone help, I have a Compaq laptop with an Emperx external DVD player (16x speed) and when I try and back up DVD's using Nero it only burns at 1.3x. Its taking over 40 mins to burn 4GB worth of data!

    I have tried different types of media but all are the same. I really dont have a clue why it only burns at this speed. CD's work fine..

    When I put a disc into nero, it say the burn speed will be (say 4x) and when i click onto burn it says it will only take 14mins to burn, then 40 mins later it finishes.!!

    The laptop does not have USB 2.0 ports, so I bought a USB 2.0 card to slot into the computer.. The burner is connected by USB 2.0.

    anyone have any ideas?
     
  2. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    You may want to try burning your DVD with another program like Decrypter just so we can rule out Nero being the problem..

    Could try updating drivers and Firmware for your drive by going to the manufacturer's website.

    maybe you could post a log here from Nero so we can have a look too...
     

Share This Page