1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Sound Quality

Discussion in 'Audio' started by Kafka, Jun 24, 2017.

  1. Kafka

    Kafka Regular member

    Joined:
    Nov 6, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    I have a problem with the quality of sound coming from my Logitech external speakers. When I record using INport LP Recorder the sound from my speakers is muffled and not very loud. The same applies to sounds from my Age of Empires Game. On top of that, I get no sound at all when I try and play music from iTunes. I have troubleshot (troubleshooted?) audio devices and had an error detected Hardware changes might have been detected. Another test told me that Low audio device volume had been detected. I have tried adjusting various settings without making any difference (including increasing the audio volume). Is there a not too complicated explanation/remedy?

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 8 Pro, 32 bit
    Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz, x64 Family 6 Model 15 Stepping 6
    Processor Count: 2
    RAM: 3292 Mb
    Graphics Card: Intel(R) G41 Express Chipset (Microsoft Corporation - WDDM 1.1), 1422 Mb
    Hard Drives: C: 97 GB (26 GB Free); D: 292 GB (180 GB Free); L: 292 GB (220 GB Free); Z: 75 GB (53 GB Free);
    Motherboard: Gigabyte Technology Co., Ltd., G41M-Combo
    Antivirus: Avast Antivirus, Enabled and Updated
     
  2. Kafka

    Kafka Regular member

    Joined:
    Nov 6, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    An update on the above: I have managed to get the sound back on iTunes but it is still muffled.
     
  3. Kafka

    Kafka Regular member

    Joined:
    Nov 6, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    I've solved my own problem! The plug from my speakers to the sub woofer was not fully pushed in. Not only was the sound muffled, it was only coming from one speaker.
     

Share This Page