1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with sound

Discussion in 'PC hardware help' started by Kafka, Apr 7, 2016.

  1. Kafka

    Kafka Regular member

    Joined:
    Nov 6, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    This problem has only recently arisen. When I play a CD or record the sound breaks up once I turn up the volume. Bits of the song play but the sound is heard as a series of thumps (very hard to describe). I have deleted and reinstalled the relevant drivers but to no avail. The sound is also unsharp. My operating system is Windows 8. Help!
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    are you using headphones or speakers?
     
  3. Kafka

    Kafka Regular member

    Joined:
    Nov 6, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Speakers
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    see if headphones does the same or not? what soundcard?
     
  5. Kafka

    Kafka Regular member

    Joined:
    Nov 6, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Problem solved! I unplugged the sub woofer fro the computer then reconnected it.
     

Share This Page